Quantcast
Jump to content
  • 0

Check Network Connection


Cookie

Question

My LG TV was working fine and the internet was working. I went on a 3 day trip and came back and it now says 'Check Network Connection'

The internet works fine on my laptop and other devices. When I go into the WiFi options, it shows a loading indicator by my network.

I click on another internet connection, then go back (so it doesn't show the loading indicator) and I enter the password correctly and click 'Connect' and it says this:

Unknown issue has occurred.

Please check the status and try again.

 

I can't do anything (like watch YouTube, browse the web, etc)

I sometimes leave it on the loading indicator for 5-10 min and it doesn't do anything. Please help..

:(

 

Error Code: -137

 

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By João Inácio
      After a software update earlier this year (2022), the LG OLED55C1 TV web browser no longer correctly measures my internet speed. Before average normally. However, I believe the TV uses my Internet speed to the full because I can watch 4KHDR Streaming without any problem (Netflix, Prime Video). It's just the measurement in the web browser that shows grossly wrong results - My Internet contracted is 500Mbps and my TV's web browser measures 25Mbps (speedtest.net). The browser only measures the download speed wrong, the upload speed it measures right, as well as latency and ping.
      Several times I tried to report this problem to the local LG (Brazil), but they do not recognize the software error and only respond with irrelevant and useless information. There are several reports of this problem posted on the Internet, and even then, LG ignores the problem.
      Does anyone know how to contact the software development team at LG? I think they stay in Korea.
    • By Enx_xcite
      How Can i do for Unlock MY LG 43UP7750PSB.APH to PTB.ATM coz i moved to thailand DVB-T2 not working

      Anyone has any ideas? or Solutions?
    • By Bevb
      I have a NANO91ANA LG TV connected via HDMI to a Yamaha RX-V677 Receiver. Normally when I turn the TV on it also turns the receiver on and I can control volume via the LG remote, whether it is an app on the TV or from another device connected to my receiver (Apple TV or cable box). Now the receiver is not turning on and ARC audio is not working. I think there may have been a software update the other day, but I'm not sure. However, everything was working properly until last night. The last time this happened it seemed to correct itself (it seems to be kind of sporadic), but this time it did not. I do not know what to do to correct this, but it is a major pain as I'm now having to deal with 4 remotes, plus I can't get sound out of my surround speakers when using an app on the TV.  Any suggestions would be appreciated.
    • By WafflesWithHoney
      It'll detect the laptop on HMDI1 or 2, but when I switch to it, the laptop doesn't show on the TV. This used to work. 

      I tried different laptops, different cables, no luck.

      I'm wondering if this is caused by a WebOS update
    • By Pat
      Bought a new 65" Smart TV, all the preoaded apps You Tube, Netflix etc  are restarting after couple of minutes with "this app will now restart to free up more memory" message.

×
×
  • Create New...