Quantcast
Jump to content


  • 0

Web browser not loading.


Steve V

Question

After updating web browser in my 55UM7450PLA TV not working at all. When i  click on it my browser doesn't come up, nothing happens and return me to live TV.

I have no idea what to do.  Anyone knows what I can do to fix this? 

Thank you in advance.

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By mayhemfiasco
      Is it possible to access Live playback, i.e. pause, rewind live TV with a universal remote, not using the LG magic remote?
      I have an LG 65" OLED B8 and use a Logitech Harmony 650 remote  - can't use the magic remote as a universal remote as my sound runs through an AV receiver connected via the toslink input on the TV, not HDMI., so no Simplink/CEC. 
      Live playback is working fine (recording to hard drive ok) and I would swear that when I set up the Logitech remote it was able to pause and rewind live TV just using the Play/Pause/Rewind  buttons on the harmony remote no problem, but when I tried it recently it wouldn't work. Nothing in my set up has changed. Has something changed with webOS??
      I've check the Harmony setup is correct and if I bring up the live playback scroll bar with the magic remote, then the buttons on the Logitech work perfectly so I don't think it's a Logitech Harmony problem.
      The only thing I can't figure out is how to get the harmony remote to bring up the Live Playback display, without using the magic remote.  I also find that shaking the magic remote to get the pointer doesn't work very well, so I have to move the scroll wheel to get the pointer, which changes the channel, so I'd rather avoid it altogether (I also feel like I used to be able to bring up the magic remote pointer by clicking the scroll wheel, but that doesn't work any more either. Did I imagine it?)
      Any suggestions on a button function I can program on the Harmony to bring up the Live Playback display, or better yet restore the ability to just press Play/Pause/Rewind on the Harmony and it works without needing the Live Playback scroll bar to be displayed first?
      Apologies if I haven't explained my issue properly. i've never had a problem with my OLED before ( I love it!) so am a first time poster. any ideas?
    • By davexnet
      Hello -
      after no updates for approx. 2 years, the TV updated to 06.00.03 about 4 months ago, now to
      this latest, which is described as a bug fix release.
       
      This release has changed the  TV picture, it is too bright, almost garish, with a decidedly blue color cast -
      Let's be honest, a stable and properly balanced image was never one of the TV's strong points, now it's almost unwatchable.
      Why would anybody update the TV firmware picture settings of a 4 year old TV in such a drastic way? 
    • By Сергей
      Edit: well, had to reset defaults, fixed after that. 
      Hello. in recent days I've updated my LG OLED65CXRLA to 03.23.35 firmware, after that HDR won't work at all.
      I own this tv since February, and never had any issues with it, and for the first time I've encountered problem and serious one at that,
      Before said update HDR worked without any issues from any source - PC, PS4/Xbox, TV's apps like YouTube and Plex. After update HDR doesn't work from any of said source. 
      How it happens: when I launch any HDR content, tv blicks, in upper right corner appears HDR notice, but picture becomes very dark. It's the same as if for example you try to run any YouTube's HDR clip on display without HDR support.
    • By Hissy
      I finally updated the software on my TV, and now I have to force a reset whenever I want to turn it on. (Unplug for 60 seconds.) The TV will not turn on without a reset, from either the remote or the power button. Once it's on it responds normally to the remote.  It doesn't matter how long the TV's been turned off - when I want to turn it back on, I have to reset it.
      Has anyone else had similar problems?
    • By visioneer.one
      I have a 50NANO79SNA, built in 2020.   After ignoring the message for some time I finally decided to allow it to do an automatic firmware update.  Started the process then went to bed.
      In the morning the TV appeared to have hung up - it was turned on but had no picture, no audio and did not respond to the remote.  I turned the TV off using the manual power button then powered it back on... I got the LG power-on sound, but again no picture.  Powering it off then back on again resulted in no sound, no picture and a power light that flashes 3 times each time it turns on.  It does respond to the remote (for power on/off commands.)
      Is there a way to force-reload the firmware over USB if you don't have a picture?







×
×
  • Create New...