Quantcast
Jump to content
  • 0

After Webos update apps arent working, how to restore to previous version


Jurijman

Question

Hello,

dont know if anyone had this kind of problems, but after yesterdays update on my smart LG tv version UK6300 MLB almost every app doesnt work anymore or it is working extremly slowly. Version of software is 05.30.15. How can I restore to previous version (dont know which one it was, cause I was not paying attention to it) ? System restore to factory settings didnt work.

tnx for your help and answer in advance.

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By majorusa
      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set:
      - 3.23.24 - Romania- 47LB730v
      - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB
      - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA
    • By Bevb
      I have a NANO91ANA LG TV connected via HDMI to a Yamaha RX-V677 Receiver. Normally when I turn the TV on it also turns the receiver on and I can control volume via the LG remote, whether it is an app on the TV or from another device connected to my receiver (Apple TV or cable box). Now the receiver is not turning on and ARC audio is not working. I think there may have been a software update the other day, but I'm not sure. However, everything was working properly until last night. The last time this happened it seemed to correct itself (it seems to be kind of sporadic), but this time it did not. I do not know what to do to correct this, but it is a major pain as I'm now having to deal with 4 remotes, plus I can't get sound out of my surround speakers when using an app on the TV.  Any suggestions would be appreciated.
    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By kingroy
      Can not access to my LG store. After click on it going to load, but redirecting to previeous page. Also can not access to my LG store account. Any suggestions? 
      Model 42LB6520-TB.
      Best,
      Constantine
    • By Technophobe
      hello
      we just bought the LG OLED 65C1 tv.  on our previous Samsung tv we were able to use a Samsung sound bar connected via hdmi and wireless headphones (that uses a the charging base plugs  into the audio port on the tv and then red and white leads that plug into the charging base )
       
      for some reason we can't get the sound bar and headphones to work at the same time any more?
       
      we have tried plugging sound bar into optical port rather than hdmi and the headphones into audio port but still we can't get them to work at the same time.
      what do I need to do to get both sound bar and headphones to work at the same time??
       
      thanks

×
×
  • Create New...