Quantcast
Jump to content


Recommended Posts

Hello

I bought a 49UN7100PSA webos tv. I got firmware version 03.21.75
when i tried to add voice commands i found that google assistant, alexa arent supported on 49UN7100PSA.

i also see that a similar model 49UM7100PSA who has version 05.00.15, is a model i found with same specs with do have this support
any plan to update the firmware of  49UN7100PSA to support google asistant?

Regards
 

Link to post
Share on other sites


  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Kirtan Mehta
      Hi,  I need help to open Microsoft Teams on my LG Webos TV.. 
      I have LG WebOS TV OLED55C8PTA. My software version is 5.10.45. 
      When I open Microsoft Teams browser version from the browser on TV, I get the error message that "Hmm. Your browser version isn't supported. Here's what works: Microsoft Edge, Google Chrome, Mozilla Firefox."
    • By jaculson
      I have a LG TV model: 47LB652V-ZA, webOS version 1.4.0-2523 (afro-ashley). Why isn't Spotify supported for this TV if its from 2014 and it says that devices from 2013 and onwards will be supported
    • By Esteban Díaz
      After recent update my browser changed, now, it looks better and fluid but control play and pause buttons don't work in browser video player anymore.
      Is there a way to fix it? Maybe a downgrade?
      It is really annoying can not play and pause the videos
       
    • By KevinH
      I just got a new TV (43UN7000PUB) and can’t get HomeKit to work properly.  It works fine when the TV is on but won’t work when the TV is off.
      I have seen several threads on this and done some research but did not find a resolution.
      I read several threads that blamed it on the Magic Remote and Bluetooth.  This TV does not have the Magic Remote so I think that can be ruled out.
      One thread pointed out that when the TV is off it loses it’s LAN connection and it’s WI-FI connection and said that could be the problem.  I can confirm this is true with mine as well.  This argument makes perfect sense to me as all connections would be lost when the TV is off.  
      If anyone can help I’d surely appreciate it.
      One thread said the problem was fixed with a FW update.  But that was with a different model and a different FW than mine.  As I recall from memory it was something like FW xx.35.10 and it was a 55” or 65” TV.  My firmware says it is current with version 3.21.36.
      Maybe a moderator could confirm the firmware fix already exists for this issue.  If so, could you please see that it gets pushed out to all HomeKit TVs instead of just that single model?
      Thanks in advance for any help or comments.  
    • By Junaid Ahmed
      hello sir can you provide gCMOB application for our Tv we have installed CCTV cameras and to access that we need a application called gCMOB 







×
×
  • Create New...