Quantcast
Jump to content

Cannot connect my LG 70UJ675V-ZA to alexa!!!


Recommended Posts

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By NThakare
      i have created an Alexa routine for my LG C2 Oled 55 inch TV which will play Youtube video at the end but somehow alexa is manage to do that but without audio, the video plays well but audio doesnt even if the TV is not on Mute... I had tried it many a times increasing decreasing volume but it does not work.
      but when i say alexa again while the video is playing (without audio) then hit back button to close alexa prompt then suddenly the audio starts playing... so i suspect it has to do something with audio takeover by alexa, i dont know for sure plz suggest
    • By akhil7j
      I did a refresh of my LG TV 3 days ago. Sold the old LG 47" 3D LED TV and bought new 55" LG Super UltraHD TV with WebOS. I believe, the biggest con of this new TV is WebOS. Its totally frustrating. Sorry for WebOS fans.
      It isn't that smart and functional they way it looks. The problem I having since 3 days and being a network engineer, I am unable to solve a network issue myself which is even more frustrating for me.
      Ok, let me explain the issue. The TV when installed was connected to LAN cable to my router which has direct internet connection. The TV works and none of the apps were working. Basically TV wasn't able to connect to internet via apps. If i open web browser, it was working fine with all webpages showing correctly.
      I'll skip the part of contacting LG support which was useless. All troubleshooting steps like resetting, formatting, changing time zone, location, region was done but no luck. Finally I connected the TV via mobile hotspot and it just worked which gave me the clue that some ports are being blocked by my ISP or router.
      My internet setup is this way. Internet cable from ISP -> ISP Modem (can do NAT and work as router) - WiFi Router (NAT, DHCP, etc) -> all LAN clients. I put my LG TV in DMZ, opened all ports, etc but no luck. Then I converted my ISP modem as router and connected the LG TV directly to it and it started working..!!!
      My WiFi Router is TP-Link Archer C7 and I was using stock firmware. Thought it was creating issues and I installed DD-WRT, Open-WRT but no luck at all. The apps which were installed in TV when TV was connected directly to modem are still working fine. Youtube, Plex, Netflix, etc all are working but when I open LG Content Store, it just refuses to load.
      I am not sure what wrong my TP-Link router is doing. There is something wrong with the LG TV content store. If it requires to open ports, then I would like to know which ones.
      Sorry for the long port, may be my frustration of 3 days with no luck.!!
       
    • By ollie88r
      For the past year my B7V has been connected to the router via 5GHz wifi with absolutely no issues.  Last week it suddenly stopped worked and will not reconnect. I get "failed to connect" (or something along those lines) every time. 
      Here is a quick list of the facts/my observations/things I have tried.
      None of the other devices in my house have this problem. The TV is in the same room as the router The TV can connect to 2.4GHz I have factory reset both the router and TV I have tried various 5GHz channels I have tried disabling/enabling quick-start I have tried manually setting the time/date on the TV I cannot change the DNS via my router, this option is not available I have tried connecting via WPS  Does anyone have any other ideas on what is causing this problem?
    • By David Prado
      I output the sound from my LG 75UJ657A to external speakers through a bluetooth connection, but it doesn't automatically connect to the bluetooth device when I turn the TV on. Whenever I cycle the TV off and, then, back on, the TV asks if I want to connect to the bluetooth device, and I have to select "yes" with the remote. My smart phone automatically connects to all the bluetooth devices I've set it up with. When I start my car, my phone connects automatically to the car stereo/phone system, and it does the same with other bluetooth speakers I have. This is what I want my TV to do.
      How do I get my LG 75UJ657A to automatically connect to the bluetooth device I've set up with it?
    • By Santosh Kumar Gupta
      Hi there,
      I have a 32" 32LH604T-TB LG Tv and recently  I bought a Google Home Hub.  I am not sure if my Tv has Google Assistant built-in  but I want to control the TV via Google Home Hub. Unfortunately , I can't find any solutions to connect my Tv to Google Home Hub.
      So, is there a way to connect this two devices without any other equipment (like Chromecast )?



×
×
  • Create New...