Quantcast
Jump to content
  • 0

Hotstar not working from last two days.


Pankaj tripathi

Question

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Posted Images

3 answers to this question

Recommended Posts

  • 0

@Pankaj tripathi You have not told us what LG TV you have, but anyway, try unplugging the TV from power for 6 minutes or so, plug it back in and retry it. If still bad, try unplugging your home router for a couple of minutes to clear its memory and data buffer queues, and plug it back in, wait for a few minutes for it to fully initialise, then try your APP again.

If still bad, see it there are any firmware updates pending for your TV (check in TV settings, "about TV" or similar).

Edited by td47
typo
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Stardust
      Hello,
      I got a 55UJ6519-ZA and wanted to install the Discoveryplus app on it, but it is not available in the content store. 
      I found that version webOS 4.0 (or higher) is required for Discoveryplus, but my TV is running version 3.9.0-62907
       
      Any chance the 55UJ6519-ZA will get an webOS-update to 4.0?
       
    • Guest
      By Guest
      JioCinema has a good collection of movies and shows , it would be cool if we could atleast side load the app or it would be officially released .
    • By parmar kanaksinh
      How to download  Disney hotstar app in LF6500 webos smart TV?
    • By Bidyut De
      Please we want to to see Jio Cinema app in your webos so we can see Qatar World Cup!!!
    • By Jez Brook
      The other day my 2017 oped panel had a firmware upgrade from 6.00.25 to 6.00.30, curious anyone have any info on what this actually did. My theory is it relates to advertising, or have they closed off the webos sideloading, I cant fijd any info on it at all
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       



×
×
  • Create New...