Quantcast
Jump to content


  • 0

Unable to watch a live stream event from a website.


Question

I can get to the web with no problem on my LG TV ( Model UM7300AUE), but when I try to watch a live stream event, I just get a blank screen.  Our church live streams services from their website.  On my computer, it launches automatically.  From the tv, I can get to the exact same page, but no stream, no error message.  I chatted with someone from LG, who told me the tv's browser is incapable of watching a live stream and that I can't use another browser.  I know other tv brands (even older models) do this with no problem.   Can anyone help?

Thanks,

Johnny 

Link to post
Share on other sites
  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

Same problem for me - LG is in internet browsing total rubbish. What decided it for me was it would not stream my Mums funeral,  from Wesley media. I got a message saying that it was NOT supported. It

2 answers to this question

Recommended Posts



  • 0

Same problem for me - LG is in internet browsing total rubbish. What decided it for me was it would not stream my Mums funeral,  from Wesley media. I got a message saying that it was NOT supported. It could be so good but its not. So I bought a 4G Amazon Firestick I get all the same apps plus all the ones LG does not allow. Live streaming the lot.  plus with a vpn the world is my Oyster.  I watch legal live TV from Spains national broadcaster as well.  There are other boxes like Roku etc but I am happy with Amazon firestick. You just plug n play and there are loads of you tube videos that tell how to get the best out of it.  And of course it plugs into any Tele with HDMI so I take it with me when I travel and use my phone hot spot internet connection to connect to if necessary.  Plus I dont have to tie up a laptop or mobile phone to watch what I want. PS I  dont get paid for this nor do I get any gifts or rewards. I am just fuming at LG for selling me something so useless.

Easy peasey Steve Brooks

[email protected]

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By adamrt
      Bought a oled65g16la worse thing I ever did, how do you put a normal size plug behind a 19mm thick TV? answer is you can't!!
      I have a Sonos system, works fine on all other TV's, but I can only get Stereo out of it and not 5.1, it's connected via HDMI, supports ARC, I have gone to setting and tried everything, anyone have any idea's?
      Great picture, rubbish TV
    • By Steve V
      After updating web browser in my 55UM7450PLA TV not working at all. When i  click on it my browser doesn't come up, nothing happens and return me to live TV.
      I have no idea what to do.  Anyone knows what I can do to fix this? 
      Thank you in advance.
    • By rami zapi
      Hi all, i have 2018 LG webOS TV UK6540ptd , my tv and laptop both connected to same wifi. when i try connect my laptop for screen share this message come up to LG TV. 
      request screen sharing to your tv - Decline  unable to connect for screen share
      my laptop is windoes 10   64 bit
      anyone can help me fix this issue.
    • By Dirk Bremer
      Hi Guys,

      I found a code online to let twitch work with web os 3.0, but there is only 1 problem.
      I can see the channels, but when I click on the game it just won't load.
      It looks like it wants to open twitch in flash mode, but in the code I programmed it as HTML5 but it still doesn't work.
       
      Who could help me?
       
      twitchproject.zip
    • By alebabai
      After updating to the latest web browser with new UI, closed caption subtitles on ALL websites video including Youtube.com disappears every 2-3mins. Video continues to play without subs and subs will re-appear if I move the magic remote but disappears again after 3mins.
      Model - OLED55B8PLA
      WebOS - 4.3.0.9604
      Software version - 05.30.10
      Here is reddit post about this https://www.reddit.com/r/OLED/comments/npud6a/new_updated_web_browser_video_subtitles/
      Update:
      Fixed in the latest update.







×
×
  • Create New...