Quantcast
Jump to content
  • 0

Webos version in morocco


lIlIl lI lIlIl

Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0

@lIlIl lI lIlIl Have you checked first if you have the latest firmware on this TV? The latest one fixes a problem where some apps are not loading:

"[03.21.10]
1. Improved the inability to launch or install apps on the TV in certain conditions"

Check here:

link hidden, please login to view

and download it on to a USB stick (NOT into a folder, on the root of the drive letter, e.g. F:\) then follow the firmware install notes from that LG site

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Kingfamily
      My remote and tv were working perfectly fine until my power button wouldn’t turn my tv off. Every other button worked except the power button so I changed the batteries and nothing changed. So then I pressed the home and back button thing and it de-registered my remote. So when I press ok to re-register my remote nothing was working on the remote at all. The power light still turns on with every button I press but will not connect back to the tv. So I then download the thinkQ app and oroceed to reset my tv. Which was probably the worst mistake I could make because now my tv is stuck on “press the ok(wheel) button on your remote” and cannot detect the remote what so ever. I keep calling customer care but they keep telling me to buy a new remote which I don’t think is the problem since it works on my other lg tvs in the home. I’m stuck with a tv that won’t display anything but press ok(wheel) button on your remote. 
    • By Stardust
      Hello,
      I got a 55UJ6519-ZA and wanted to install the Discoveryplus app on it, but it is not available in the content store. 
      I found that version webOS 4.0 (or higher) is required for Discoveryplus, but my TV is running version 3.9.0-62907
       
      Any chance the 55UJ6519-ZA will get an webOS-update to 4.0?
       
    • Guest
      By Guest
      JioCinema has a good collection of movies and shows , it would be cool if we could atleast side load the app or it would be officially released .
    • By Ugljesa Merdovic
      I bought a TV with webos 5 system yesterday. Content Store says it is unavailable. I tried changing the location, Internet DNS, factory reset, but nothing. i can't install any app on tv. Can someone help me, any solution?

    • By Dave Br
      Hi.
      What can I do to get my TV to use the full broadband speed that I've got available.  My tv is a 55EC930V and is using a wired connection to my router.
      My broadband is currently running at 125Mbps.  When I use any other devices such as a laptop, mobile phone, etc the speed using fast.com returns anything between 120 to 130 MBps.
      But, when I use the web browser on the TV, it always maxes out at 33Mbps.  This value is reported by fast.com.
      If I use the speed test in the Netflix app, this returns approx 29Mbps.  I never get anything higher, so what's limiting it?  The same problem occurs for YouTube and that's the only other App that I've got installed.
      If the network board in the TV is supposed to be 10-100Mbps, why don't I get 100 Mbps?  I know I won't get 125Mbps because LG never puts 1Gbps in any of it's TVs.



×
×
  • Create New...