Quantcast
Jump to content

65UK6300PLA Alexa setup also 43UM700PLA


Gaogier

Recommended Posts

Hello

 

I plan on getting the “Alexa Echo Flex so I can control my tv and smart plugs. I have Alexa on my iPhone, and it works great, however I cant turn it on using Alexa. I believe it’s a simple fix, but can’t work it out. Can anyone help? This is on the 65UK6300PLA TV in my front room, where is an app that I have setup.

on my other tv in my bedroom, 43UM7000PLA there is no Alexa app, but I have managed to connect it via my phone Alexa app, again, cant turn on.

 

I have the LG thinQ app and this doesn’t allow turn on, should it?

 

 

edit: also, the 43um7000pla cant find any updates from the LG software check website found here. 

link hidden, please login to view

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Sandy8100
      Alexa installed correctly on    32lq63 TV. 
      remote that came with to does not appear to have a microphone. How do I control Alexa?
      Simple instructions for a simple person please !
       
    • By Vettura
      I bought an LG oled 55' c2. So far I like the TV, but I have one issue. I was able to get webos to recognize my set top box and the basic functions work, but web os does not recognize that the set top box is also a dvr. I've watched many videos but none helped. I've seen videos showing the More Actions menu with dvr options, but I don't have those.

      I did notice from watching videos that the webos set up menus have changed. When I set the STB and hooked it to hdmi1 webos asks who my cable provider is (spectrum), but never asks who the device manufacturer is (arris). Seems like maybe webos has some automation there now? But the automation is not picking the correct device.

      Any suggestions? Fyi, I know the TV has its own dvr, but it may take a while for my girlfriend to watch all the shows she has recorded on the cable dvr.
    • By Tom S.
      New user to the forum!  
      My TV is an LG OLED 65B6P, which was working fine until a few days ago, when the magic remote pointer and OK button stopped working (was getting message that Bluetooth needed to be initialized).  After making the mistake of calling product support, they had me do a factory reset, but that didn't fix the issue, and only made it worse, as now I can't proceed from the "Start Up" menu as I can't click the OK button.  I'm dead in the water, and have even tried this with 2 different magic remotes!  I've tried the pairing and unpairing suggested on numerous support sites, and can't get anywhere with this.  Can't even find an LG service center in the Boston area.
      I also have a Harmony Ultimate remote, but that likely won't help here, as I can't get the "OK" button assigned in the TV's current state.
      Any help is appreciated!
    • By NThakare
      Until last few months, alexa was working with all the commands, now open any app like Youtube, Netflix, etc not working 
      Play or Pause any app videos not working, don't know what's going on with lgtv, i bought around 1000 dollar tv and this important feature isn't working 
    • By NThakare
      Hi all, 
      If u all can check, alexa on my lg c2 oled 55 inch has stopped working sometimes it gives error like its unable to connect to server and now when i give commands to play or pause any music or video, it says it can not do it. 
      I have reset it multiple times it does not work. 
      Many users on alexa app skills for lg tv webos are also talking about the same, that means its not limited to me only 
×
×
  • Create New...