Quantcast
Jump to content


  • 0

folder.jpg images not showing up in thumbnail view


Question

Hi everyone!

I have an  LG - 43" Class LED HD Smart webOS TV (Model 43UM6910PUA). 

I keep all my videos stored on an external hard drive. When I connect this drive, a SEAGATE Expansion Portable 2TB External Hard Drive HDD (Model STEA2000400), to the USB port (back, side) and go to thumbnail view all I see are generic folders with the titles I have given to them. I do not see any of the  "folder.jpg" poster/cover art images which I have in included in every folder together with the video(s) themselves. Why are these folder.jpg images not showing up in thumbnail view? I have no problem on other (older) televisions I have (none of which are LG however). Am I doing something wrong? I have contacted LG support both via email and online chat but have unfortunately not been able to get an answer from them.

I have included an image of the what I mean by generic folders in thumbnail view (see below). Thank you!

Peter :)

Thumbnail View.jpg

Link to post
Share on other sites
  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By RobNBill
      Since this update the Apple TV 4K can no longer connect to Dolby via HDMI.  Immediately prior to this update - it worked.
      Now, if you attempot to connect and set it to Dolby - the screen flashes the Apple TV screen on and off - it can't stabilze.
      This happened immdeiately after the update.  
      Can I revert back to the prior software?  Or, can you send me a version that does not have this issue.
    • By alizadeh
      Hi, 
       
      I was tying to change the settings on our LG TV to enable it for HD channel reception. We found instructions on the net to configure the "area option" in the hidden menu, however, they did not work. So, we thought that we need to change the country group to be able to receive the HD channels. Although we could not change the "country group code" from 20 to an arbitrary number, we change it to 10. After that, we have not been able to change it anymore. It is struck there. I know this is ridiculous, but an LG TV expert who is working in LG customer services told us that I could not change it either and we need to replace the IC. I shocked why with a simple change in one of the TV parameters, everything is got complicated. 
       
      In details, here is the picture of the parameters currently set on the LG TV with the model number of 49LH549V-TD: 
       

       
      Please tell me why I could not set the "country group code" to 20 once again? It is gray meaning that is unchangeable. Any ideas will be appreciated.
       
      Best regards 
      Alizadeh 
       
       
    • By Junaid Ahmed
      hello sir can you provide gCMOB application for our Tv we have installed CCTV cameras and to access that we need a application called gCMOB 
    • By sturla
      Hello,
      In the new home screen of webos 6.0 there is a accuweather tile, but i have't find any setting about how to customize the correct weather location. Anyone can help me ?
      Thanks
    • By Sur Partha
      I want to install MX Player on my LG Smart TV. I checked LG Play store for content. It is not available. Is it possible ?
      Regards,
      Partha
       
       







×
×
  • Create New...