Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By rd.prasanna
      Hi Team,
       
      i had brought LG 49UJ75 from UAE and now i moved back india,
      while tring to change the location to india, its not listed in the TV,  when i googled how to change location i came to know it can be done using service remote.
      now what code should i enter so that my TV can allow me to select India as my locationa and i can download HOTSTAR which is not availabe in 
      Area Option : 4971
      Continent Index :107
      Language & country : JA
      HW Steeings : AJ JA IL
      these are the current setting in TV.
       
      Kindly provide me the setting which enable india location.
      Thanks in advance
      Prasanna
       
       
       
    • By Nicolás Esteban Procak
      Hi!!!
      The thing goes like this.  I've shared a folder in a Win7 PC, the folder has one video and one sub srt file.
      When i access from my LG 50uk6550 TV the video loads perfectly but the subs won't load.-
      If I copy everything in a pendrive and plug it to the USB everything works wonderfull, but not from the network folder.
      Is there any solution??
      Thanks in advance!!
    • By dr dave
      I have an LG WebOS TV UH7650 with software version 05.30.90 that is set for automatic updates.  I purchased a movie via Amazon last night.  Last night, I used my iPad to start the movie just to confirm it would launch, which it did on the iPad.  Today I was able to use myLG TV to log onto my email, open my order receipt from Amazon and open the page on www.amazon.com that shows my purchase.  When I click the “Continue Watching” button, I get a “Google Chrome Update Required” message.  I read one or two posts in this forum that say the problem doesn’t reside in the TV’s software or firmware, rather that whatever service is trying to communicate with the TV is not compatible with WebOS and that users whose TVs are in this situation need to gently urge the service provider to make their service compatible with WebOS,  
      it is a bit hard to imagine that a giant like Amazon is not making their service compatible with WebOS.  The references to “Prime” in the error message really make it seem like Amazon is the party attempting to serve the movie.  The complete message says,
      Google Chrome Update Required
      A later version of Google Chrome is required for Prime Video.  To update, click the Chrome menu (three horizontal stripes) on the browser toolbar, click About Google Chrome, and then click Relaunch.
      For more information, please see Prime Video system requirements.
      Technology is generally not too kind to me.  Does anybody have any ideas how I can resolve this?
    • By CJW
      Had a bit of problem with ALL4 catchup app not loading or buffering when it does load but the last couple of days or so it won't load at all and I get the message:
      Well this is embarrassing.
      Somthing's not working, please try again in a few minutes.
      ALL4-T006
      All the other catchup apps work fine. I think the problem is probably with channel 4 as it buffers a bit on my laptop too through the web browser but wondering if anyone else has had the problem and managed to resolve it.
      Thanks
       
    • By Sidharth Shukla
      I am unable to turn on subtitle for shows in hotstar.
       
      In hotstar app I cannot click on subtitle option for On or Off.
×
×
  • Create New...