Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Nicolás Esteban Procak

Unable to load subtitles from network location

Question

Hi!!!

The thing goes like this.  I've shared a folder in a Win7 PC, the folder has one video and one sub srt file.

When i access from my LG 50uk6550 TV the video loads perfectly but the subs won't load.-

If I copy everything in a pendrive and plug it to the USB everything works wonderfull, but not from the network folder.

Is there any solution??

Thanks in advance!!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Peter Sjostrom
      Hi everyone!
      I have an  LG - 43" Class LED HD Smart webOS TV (Model 43UM6910PUA). 
      I keep all my videos stored on an external hard drive. When I connect this drive, a SEAGATE Expansion Portable 2TB External Hard Drive HDD (Model STEA2000400), to the USB port (back, side) and go to thumbnail view all I see are generic folders with the titles I have given to them. I do not see any of the  "folder.jpg" poster/cover art images which I have in included in every folder together with the video(s) themselves. Why are these folder.jpg images not showing up in thumbnail view? I have no problem on other (older) televisions I have (none of which are LG however). Am I doing something wrong? I have contacted LG support both via email and online chat but have unfortunately not been able to get an answer from them.
      I have included an image of the what I mean by generic folders in thumbnail view (see below). Thank you!
      Peter 

    • By Akash Akash
      i want to download jpeg picture from my lg tv browser and  when i click on download  it says file not support ed
    • By Kunal Mali
      Respected Sir/ Madam
      other .apk file can't installation on my LG Smart TV,
      Please suggest
    • By MalcolmW
      I have recently purchased a LG 55NANO86 TV.  Great TV which I am still getting used to!  I have a question about compatibility of the LG built in web browser functionality with the iFollow football streaming service, used in the UK (and elsewhere).  This is a paid for service which allows streamling of live football games.  I have tried several times unsucessfully to use the built in LG browser on the TV to access and watch a game.  Whilst it successfully shows the iFollow website and allows purchase of the stream, unfortunately the link to the live stream which should pop up a window with the stream, fails to load properly and leaves either a blank screen or a screen with the stop icon displayed.  Does anyone know if this is a known incompatibility issue or am I doing something wrong?  I have used the same iFollow website to view historical match highlights and this works without problem.
      [Fortunately I can stream the iFollow stream to my iPad and then use an AV adaptor to mirror it to the TV so I can still get the match to the TV, but I would prefer to do his without the hassle of connecting the iPad.]
      Any suggestions/advice welcome.
      Malcolm
    • By nashwan
      I have the following setup:
       
      LG 55EF950V television which is running webOS 2.2.0-1317 (this should be the latest version of the OS).
       
      I have a number of video files on my Synology DiskStation DS413 NAS which I connect to with the TV over DLNA (on the TV this is Smart Share -> Devices -> (NAS))
       
      I can see all the video files and play them etc., however when viewing the list of files I dont see any thumb images even though I have a JPEG image for each file.  For example: "My Video.mkv" has a thumb call "My Video.jpg".  For collections I put a "cover.jpg" image in the directory (this doesnt work either on the LG TV).
       
      Has anyone else out there managed to get a webOS 2 TV to show video thumb nail images for videos over DLNA?
       
       
      BTW: this all works when I use a Samsung TV so I dont think it has anything to do with the way the Synology DiskStation DS413 NAS is setup.


×
×
  • Create New...