Quantcast
Jump to content


  • 0

Showtime and Starz Apps Just Twirl - Won’t Play


Question

Sometimes the Showtime and the Starz apps. will not play videos. The little loading icon just twirls. A couple days later they might work fine.  I have tried signing out, deleting the app, reloading it from the LG Store, then signing back in, but it doesn’t solve the problem. Broadband speed tests are above 110 MB. 

Because it happens with both apps, it seems it could be some sort of an LG handshake or verification problem.

Casting Showtime and Starz movies to my LG 43UM6910PUA 4K UHD TV from the corresponding app on my iPhone works fine  but it ties up the phone.

Has anyone else had this problem and found a solution?

Link to post
Share on other sites
  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0

To fix the ‘stuck loading video’ problem on LG TVs for premium apps, do the following:

1.  Go to Settings>All Settings>General>Location>LG Services Country.

2.  Select a country other than the one you are actually in.

3.  Let the TV reboot automatically, then go back to Settings>All Settings>General>Location>LG Services Country.

4.  Reselect your actual country and let the TV reboot automatically.

You will have solved the problem until the next update of LGwebOS or a premium channel app. Given that there are LG owners complaining about the problem all over the Internet, i don’t know why it is not addressed by LG in Troubleshooting.

Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Thaer
      LG content store not working and I got an error ( network error 2) in the same time the tv connected to network and web app working normally, and I can’t update YouTube app . 
      I tried to unplug the router and tv , also I tried to reset to initial sitting but it’s not working.
      Tv Model : 70UF770Y-TD
      WebOS version :2.2.3 1353 as it show in the tv there is no update 
      so please advise me what I should do 
       
    • By LesB
      When I first hooked up it downloaded apps fine and updated software.   Next day would not do either
      Software version 4.70.03    
      Model 55SM8100AUA
      Webos 4.7.0-50703
    • By Kuriko
      Hey, I have 3 NAS (DLNA) successfully connected to my OLED65C97LA since months and from one day to another all three have the same issue. So I must be a bug in LG TV? But I do not know what to do?
      - I can click on all 3 DLNA and its open a choice box for "music" or "image and video".
      - Click on all 3 DLNA for "music" and I get access to this DLNA and see my music files and can play it.
      - Click on all 3 DLNA für "image and video" and I get now only a black screen. I can move the cursor and open menus, but DLNA is black.
      Am I the only one with this problem?
    • By Chidananda M
      VOOT app is not available on the Content Store of our LG TV.
      Please help in resolving the issue.
    • By Mueen Mirza
      Request if we can have apps  that are available on other OS/platforms in WebOS basis the country
      This will improve user experience and satisfaction
       







×
×
  • Create New...