Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
davexnet

Firmware Design Problem

Question

TV 2017 49UJ6500

 

The default setting operation gives "Auto" energy saving mode for SDR programming

and energy saving "Off" for HDR.   Switching back and forth between SDR and HDR programming will engage these

energy saving modes automatically

However, if you assign a different mode (minimum, medium, etc) to either HDR or SDR programming no matter the source,

this mode becomes the setting for ALL sources- and the original operation cannot be recovered (automatic switching between

SDR and HDR) UNTIL, either you reset the whole TV, or you reset the A/V using the mute button 3 times

 

I don't know if this has been fixed in newer firmware / newer TV's, but it is something I would check before ever purchasing another

LG TV

If anybody has noticed this and has more info, please respond

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Kuriko
      I have a LG OLED C9 and use a soundbar with optical. If I use Bluetooth headphones and terminate the connection, the webOS always jumps back to internal speakers, which I don't use. Is there any way to set it to automatically return the soundbar (optical)?
    • By rd.prasanna
      Hi Team,
       
      i had brought LG 49UJ75 from UAE and now i moved back india,
      while tring to change the location to india, its not listed in the TV,  when i googled how to change location i came to know it can be done using service remote.
      now what code should i enter so that my TV can allow me to select India as my locationa and i can download HOTSTAR which is not availabe in 
      Area Option : 4971
      Continent Index :107
      Language & country : JA
      HW Steeings : AJ JA IL
      these are the current setting in TV.
       
      Kindly provide me the setting which enable india location.
      Thanks in advance
      Prasanna
       
       
       
    • By maninblack2000
      Hi, Does anyone know how to change the start up source on a 
      LG 55UJ635V L tv?
       
      When i turn it on it starts at Live tv which i dont use so i have to keep changing it to my Sky box (HDMI) source. keep reading it should turn on at the last used source but it doesnt?
      LG suggested change HDMI ports but that didnt work?
       
      driving me mad, even reset the tv and its still doing it?
    • By mk0nima
      The latest FW 05.80.55 has completely messed up my tv and I have rolled back to 05.80.15 successfully. However I would like to have my TV on FW 05.80.35 since I was very happy with that one.
      Anyone who has a copy of that one, 05.80.35? 
      I live in Europe
      /M
    • By JetForce
      Dear All,
      I'm new here hoping to find a solution to my problem, after now trying around for almost two days without any result.
      My set-up:
      - LG OLED55C97LA OLED TV
      - Nubert nuPro X-3000 (Pair of active speakers)
      The active speakers are connected to the TV via HDMI-ARC on both sides. I'm aware that my configuration might be a bit unique, however I have the feeling that it is the TV / webOS which is messing arround with me.
      After connecting my speakers to the HDMI-ARC, changing the TVs output to the HDMI 2 (ARC) is started the device configuration. I was glad, as typing in "Nubert" into the device selection of both "Home cinema system" or "Bluetooth / Soundbar", the webOS brought up a configuration to select.
      During the "try-out" phase of the configuration process, turn on and off the power of the speakers works perfectly - even very fast! After configuration, sound comes through the speakers very well and I can adjust the volume. However, when I turn of the TV the speakers will remain on. Same vice versa when trying to turn everything on by only starting the TV.
      Does anyone face a similar problem and might have a workaround for this? It is very frustrating and annoying, as it works perfectly in the configuration - but not later on.
      Thanks for your help!
      Sebastian 


×
×
  • Create New...