Quantcast
Jump to content

  • 0

What are 55SM8600 supported subtitle formats?


Artur__

Question

Hello,

55SM8600 TV player plays video mp4, but it does not read subtitles. Name of video file is "A Journey to the End of Time.mp4", name of subtitles file is "A Journey to the End of Time.srt", they are in same directory of course. There are no other files with same name. Any computer video player reads both files without problem - exactly same files.

I attached subtiles file - should smart TV read it? If not, then what should be format? Please point to a working sample.

A Journey to the End of Time.srt

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Tsmt
      Hello,
      I have a problem with the subtitles when I try to share a video wirelessly directly from my PC to my LG 55SM9010PLA TV. I am not talking about sharing the whole screen (it lags a bit), just the video itself. 
      Sharing the video itself works well, but randomly the TV randomly does not recognise the subtitle, the sub option is not active in the TV menu, and there are no subtitles. It is in the same folder on my PC as the movie (.mkv), with the same name. In case of some movies it works, in case of others not, and I do not see the reasons why.
      First I tought it is becouse the format of the subtitle needs to be ".sub", becouse it worked with one movie. So I have learnt how to convert properly ".srt" to ".sub" - but still no success.
      Then I realised, in the case of another movie ".srt" worked on the TV, so I got really confused.
      I see no logic behind it.  Could you help me, what is the key here, what am I missing?
      Thank you!
       
    • By dolbnya
      I have a mediaplayer connected to my TV OLED55C6V through HDMI. For every video playback the player tries to select an output HDMI signal format automatically depending on both video framerate/resolution and framerate/resolution supported by the connected TV to show the video as close to original as possible with the TV without any scaling. And here I have a problem: the maximum resolution the player selects is 1080p despite of the videofile has resolution 4k and the TV supports playback of the input signal up to 4K60p. I can change the output signal resolution on the player manually after blayback starting and it works, but it's not convenient. As far as I know the only way of getting information about videosignal format supported by TV for the player is EDID on HDMI channel. So is it possible to fix the issue? Maybe some hidden setting in TV could change the version of EDID?
    • By odesanmi kolade
      I have been trying to downloading Aptoide TV on my LG smart Tv but keep showing File downloading not supported.. My goal is how I can get zoom conference app running on my Smart Tv. Please help!!! 
    • By ngvatev
      Hello,

      I have LG OLED65C2LA. In mkv files there are often times 2 sets of subtitles. One is at the bottom - these are the normal subtitles. The other one is at the top - for signs and songs. The webos media player handles such subtitles very very poorly. It treats them as 1 merged sutittle track. Both tracks have the same offset. If a text from both tracks need to appear in roughly the same time. It will show the text from one of the tracks and imediately switch to the other. Making it impossible to read the text.

      Is there som workaround to this or is the media player just trash-tier?
      Is there an alternative media player for webos? 
    • By chupo_cro
      I have LB650V webOS TV and it is very annoying having to reselect the (Latin 2) subtitle encoding (Code Page) every time when playing the movie. Absolutely no excuse not to save the last used choice for the subtitle Code Page so I hope it will be implemented in the future firmware updates.
       
      And one more thing about the subtitles: the options to turn on the transparent background and/or the character outlines has to be done - to improve the readability.
×
×
  • Create New...