Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Pop Silomsuite

popup message "HDMI3 now available"

Recommended Posts

Hi. i just recently bought new LGwebos TV um7290ptd. 

 

i pluged all Hdmi cable which is working fine.

But after a while there is annoying popup message "HDMI3 now available" (which connect to PC) where the Computer off.

where can i turn off these message it pop up constantly... 

thanks in advance.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By svsrama
      Hi,
      I have my LG 4K Smart TV -Model : 43UJ632T.
      I could not able to use the Wireless Keyboard ( Logitech K230) with Builtin Apps like Youtube, Amazon Prime or in Netflix to search. I could able to use only thru Magic Remote. 
      But the same Keyboard is working fine in Google Movies & SunNXT apps.
      Could you please help me in fixing the same.
      Thanks,
      Sriram.
    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.
    • By -ethan-
      After updating my TV (OLED65GXPUA) on August 31, 2020 the HDMI-ARC volume support changed: pressing the volume up/down button once on the magic remote will continuously apply volume changes until the volume has reached the maximum or minimum value.  Prior to this update volume changes over the HDMI-ARC interface behaved as expected: one press of the remote button would apply one increment or decrement to the volume.  A Klipsch Bar 48 is attached to the TV over the HDMI-ARC interface.
      After the update the TV is running:  webOS TV version 5.1.1-3701, Software version 03.10.41.  I do not have the version information prior to the update.
       
    • By Stefanie
      Hello!
      Cable was working fine.  Had to unplug TV and cable to reboot because the TV screen kept cutting to black and was up to about 30 seconds each time (it gets progressively longer, until I unplug the TV and cable box, and do the hold-the-on-button-for-10-seconds-and-start-over fix, which has worked in the past for this problem, as well as the app restarting for memory thing).  Well, now I’m unable to get the cable signal back.
      — I swapped cable box from HDMI 1 to 2 and Apple TV from 2 to 1.  No signal from cable in HDMI 2, but Apple TV worked in 1.
      — Bought new HDMI cord.  No signal.
      — Restarted the TV from scratch and re-setup everything   No signal.
      — Called cable company and had them troubleshoot.  No signal.
      — Hooked cable box to another TV.  Bam!  Signal!  Works fine!
      So, why won’t the TV recognize the cable box?  I have Consolidated Communications, but cable’s worked when accidentally set to AT&T, as well as Comcast in the past.
      Sorry if I sound dramatic, but I’m really, really irritated that I spent $1900 on a TV that has to be rebooted multiple times a week, and the fact that I’ve seen posts on here regarding the app reset problem dating back to 2017, yet LG’s chosen not to fix this issue.  It’s ridiculous. 


×
×
  • Create New...