Quantcast
Jump to content

popup message "HDMI3 now available"


Recommended Posts

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Mariodu
      Hey!

      So the other day I started installing a new game on my Xbox, and turned off the TV, leaving the Xbox on. The next I was turning on the TV, and it's a black screen. Using the remote, I get a message saying that "Smart Services will soon be available", just before it reboots (shuts down and automatically turns on again). After that it's stuck in this loop until I remove the power cord.

      The things I've tried so far:
      Disconnect both HDM-ports and restart Disconnect power cord and re-enter while holding down the power button on the remote Holding down the power button on the remote for 4+ minutes Holding down the power button on the TV (beneath the logo) for 4+ minutes Disconnect power cord for >28 hours and reboot Removed batteries from remote control and reboot Inserted a USB-stick with latest firmware to the TV and rebooted Nothing of this has helped. Any more ideas?
      OLED55B7V
    • By David Prado
      I output the sound from my LG 75UJ657A to external speakers through a bluetooth connection, but it doesn't automatically connect to the bluetooth device when I turn the TV on. Whenever I cycle the TV off and, then, back on, the TV asks if I want to connect to the bluetooth device, and I have to select "yes" with the remote. My smart phone automatically connects to all the bluetooth devices I've set it up with. When I start my car, my phone connects automatically to the car stereo/phone system, and it does the same with other bluetooth speakers I have. This is what I want my TV to do.
      How do I get my LG 75UJ657A to automatically connect to the bluetooth device I've set up with it?
    • By Ajay Lele
      I shifted to India from UAE with my 55SM9000PVA LG TV. Since it is a TV for the middle east, I can not change the region to India. Therefore I can not log in to my LG account and have apps from the LG content store of India. Ok, so I thought I should be able to use my account in UAE and use the apps which I used in UAE. Now these apps say the IP address is not from the region, so can't run those apps. So I am stuck up with an expensive smart TV without smartness. No service center, neither LG India have any answers to it. I hate using set top boxes please help. 
    • By Ugljesa Merdovic
      I bought a TV with webos 5 system yesterday. Content Store says it is unavailable. I tried changing the location, Internet DNS, factory reset, but nothing. i can't install any app on tv. Can someone help me, any solution?

    • By Julio Henrique Morimoto
      I've had an LG 47LB6500 for about five months now. I love the TV and it's great. Except one thing that I find irritating is a constant AV input popup that keeps reappearing over, and over, and over.
       
      While watching any content from any input, the popup appears.
      link hidden, please login to view.  
      The only device plugged to the TV is an HDMI Sky HDTV Set Top Box, and there is nothing plugged into any AV input. WebOS seems to enter some variable loop, displaying several of these popups in sequence. Often, the number of popups is such, that the TV will freeze trying to show all of them. I can only assume a lot of its CPU is being used to render them. The TV will become unresponsive until all popups disappear. The annoyance may last a couple of minutes, but it happens everytime the TV is turned back on.
       
      From the input configuration screen, I can see the AV input is active. .
       
      Once it's removed, the popups are gone. But once the TV is turned off and back on, WebOS will scan for devices and these empty AV inputs are back on the list... and the parade of popups will follow.
       
      As a user, I have to consder this a bug. And it's a very irritating one. These popups cover subtitles and seem to show up minutes after the TV is turned on. Please provide a fix with a firmware update or, at least, provide a workaround to make it stop.
       
      Kind regards!
      Julio



×
×
  • Create New...