Quantcast
Jump to content
  • 0

Hotstar app


mrugesh lakdiwala

Question

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Alex
      Web SDK
       
      webOS TV SDK is a tool that provides developers with tools for webOS TV web app development and emulator for testing.
       
      For the supported webOS TV platform version, see
       
      System Requirements Operating System Microsoft® Windows 7 (32-bit and 64-bit) Mac OS X Lion or later (64-bit) Ubuntu 10.04, 12.04 / Ubuntu Mint 13 (Maya) (32-bit and 64-bit)
      Processor: Intel® Pentium® 4 2.0 GHz or faster Memory: 3 GB or more of RAM Display: 1280 x 1024 or higher of screen resolution Graphic Card: 256 MB or more of video memory Additional Software Oracle® VirtualBox 4.2.x or higher (4.2.x is recommended)
      Oracle JDK 1.7.0_45 or later 
       
      For version downloads, visit:
      link hidden, please login to view  
       
    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       
    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By Pierre Joubert
      The following URL is not correctly handled by the LG webOS web browser:

      link hidden, please login to view BUG:
      Just before  the end of each video segment, the video pause and needs to be restarted with a manual play input on the remote.
      Please advise.
    • By sashank
      Subtitles aren't appearing for certain shows(eg. Big Bang theory).NO option to change audio language,video quality. Certain shows are like watching snapshots at 10s interval(check Homeland). Cricket matches are having slow frames per second although i have good bandwidth and fps on my tv(LG UJ652T).  NO VIP option also.
       
       

×
×
  • Create New...