Quantcast
Jump to content
  • 0

Webos 05.10.40 - not working


Karthikck89

Question

4 answers to this question

Recommended Posts

  • 0

I agree!

My 43UH610V (2016) has been having issues after the update. These are the 1st issues I have had with this TV!

Often the TV does not register the remote's buttons anymore

Sometimes when muting, the sound doesn't come back if unmuted

Sometimes, you can't turn off the TV using the remote or button on the underside - you have to switch off the plug

Link to comment
Share on other sites

  • 0
On 3/26/2020 at 8:33 PM, Karthikck89 said:

Latest webos update having lot of issues, please provide new update soon. Wifi and internet speed lags.

I hawe the Same broblem. I'we contackt My net suplier and the lg's coustumer Service and they bouth put the fould on the other. So I'm caund of clad tha't I'm not the ounli one to hawe issues whit the update. What can I do but wate another update?!🥴

Link to comment
Share on other sites

  • 0
On 3/30/2020 at 3:20 AM, webOSfeet said:

I agree!

My 43UH610V (2016) has been having issues after the update. These are the 1st issues I have had with this TV!

Often the TV does not register the remote's buttons anymore

Sometimes when muting, the sound doesn't come back if unmuted

Sometimes, you can't turn off the TV using the remote or button on the underside - you have to switch off the plug

My TV has upgraded to 05.30.85 and I am have no longer been getting the same issues for about 2 weeks. Great that they fixed it so quick!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Justin Tan
      Found multiplex application that use letsencrypt stop working in 30 September 2021 on LG WebOS 3.5. This appear to be wide spread multiplex version of WEBOS. 
      See 
      AND 

      link hidden, please login to view As PLEX blaming to be LG fault. LG please provide solution to only 2 year old TV
      LG
      Our current app is available on 4K/UHD LG television models running the following system software:
      webOS 3.0 webOS 3.5 webOS 4.0 webOS 5.0 No 720p or 1080p (“full HD”) sets are supported for our current app at this time.
      Note: Due to root certificate limitations with the device OS itself, only webOS 5.0+ devices support secure connections with a personal Plex Media Server. To allow connections to a personal server, devices running earlier webOS versions must be set to Allow Insecure Connections in the TV app settings and the Plex Media Server must be set to Preferred for the Secure Connections preference.
    • By Vanilton Coelho
      Hi people,
       
      Recently bought one 49LF6350 and one 43LF6350 and the two models have the same problem, whenever I try to open an application, informs me that I have to update (required update, you must update this app to launch it. the update may cause data to be stored deleted.), and when I try to update, it gives an error message (application has not Been instaled. try again). It happens to apps also store to at new install. what may be occurring?
       
      software version: 3:03:04
      WebOS TV version: 2.0.2-3928 (behive-badlands)
       
      thanks.
    • By RebeccaW
      I've just got a 55NANO80 TV and tried to set it up today. 
      I got through the set up as far as connecting via satellite, cable or aerial.   This stumped me because I don't have any of these, as far as I know!  I just have NOW TV.  So, I pressed exit, thinking that the TV would skip trying to search for channels.   The screen then flashed with vertical black and white lines and then went completely black.  
      I have tried to reset the TV and turn it off and back on.  Nothing shows on the screen, so I cannot press the settings button or anything.  
      Have I been sent a dud TV or have I missed something really obvious?  Any advice would be greatly appreciated.
      Thank you.
      Edit:  I have turned Now TV on and the sound is coming through the television, but I still have no picture.
    • By Pauldog00
      Hey all,
      Ive had an issue with the YoutubeTV app for months now and I cant seem to figure out a way to fix the issue.  Even YoutubeTV support has no idea.  Has anyone had the issue where they start up the YouTube TV app on their TV and the live guide lists shows for when they last powered down the TV?  For example....  Say I watched TV the night before and turned off the TV at 9pm.  (fully close the app and shut off the TV).  Then say at 6:30am I turn on the TV, start up the YoutubeTV app and when I go to the live guide it lists the shows at the 9pm hour from the previous night.  Has anyone else had this issue and were you able to fix it?  Its almost like its holding on to cached memory but there is no way to clear the app cache.  YoutubeTV claims that every time the TV is turned on/off that's when it clears the cache but that obviously isn't happening with the YoutubeTV  app.  The work around for now is re-closing the YoutubeTV app and opening it up again.  When I restart the app then  the live guide refreshes with the current time.
      Any help or suggestions would be appreciated.
      Thanks
    • By MacSmooth
      Quick question, what is the current software version on the hu810pw projector? Has there ever been any updates for this projector 
      Only asking because mine says it’s 03.00.37 out of the box and says there is no software updates 
      If this is the current version for this projector and it has been out for well over a year and never had any software/firmware updates, have I fallen victim to the LG never update any of their not popular products in there lifetime company policy? which kept me away from LG products for the pass 10years
×
×
  • Create New...