Quantcast
Jump to content
  • 0

TV dead after OS update


PSM

Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Nick Payne
      I run a media server using Serviio on a Raspberry Pi (several thousand files just organised by folder structure), and I use the DLNA client built into WebOS to play the files from the server. For the past five years I've had an LG OLED55B6T, and due to a bit of burn-in on the screen, I've just replaced it with an OLED65G1PTA. One thing I notice with the new set is that it's much slower to navigate through the folder structure on the media server to get to the file I want to play. The difference seems to be that the DLNA client on the old TV just shows folders with a generic folder icon, whereas the new one wants to thumbnail each folder that's visible on the screen before it will allow me to continue. I haven't found anything in the settings to stop this behaviour - you can choose to display the folders as a grid or list, but either way it still tries to thumbnail each folder.
      As an experiment I installed Kodi on a Chromecast with Google TV that I have attached to the new set, as it can also act as a DLNA client, and it is also much faster to navigate through the folder structure on the media server. However, it has the drawback that if I stop watching a video part way through, it doesn't remember the point I was up to when I restart watching, whereas the client in the TV does.
      Any suggestions on a possible fix for speeding up the navigation?
    • By Bevb
      I have a NANO91ANA LG TV connected via HDMI to a Yamaha RX-V677 Receiver. Normally when I turn the TV on it also turns the receiver on and I can control volume via the LG remote, whether it is an app on the TV or from another device connected to my receiver (Apple TV or cable box). Now the receiver is not turning on and ARC audio is not working. I think there may have been a software update the other day, but I'm not sure. However, everything was working properly until last night. The last time this happened it seemed to correct itself (it seems to be kind of sporadic), but this time it did not. I do not know what to do to correct this, but it is a major pain as I'm now having to deal with 4 remotes, plus I can't get sound out of my surround speakers when using an app on the TV.  Any suggestions would be appreciated.
    • By kingroy
      Can not access to my LG store. After click on it going to load, but redirecting to previeous page. Also can not access to my LG store account. Any suggestions? 
      Model 42LB6520-TB.
      Best,
      Constantine
    • By Alex
      For anyone that has browsed the LG website, you may have noticed random links to LG's feedback form which is powered by CVENT. The direct link is below:


      link hidden, please login to view

×
×
  • Create New...