Quantcast
Jump to content
  • 0

LG oled tv can’t connect to Alexa no app


Coxy

Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By RobLGSucks
      Hi,
      I have an LG OLED55B7A that has been rebooting randomly ever since I updated it to webOS 6.00.05 about 6 months ago.  I have noted there is a new webOS version 6.00.20 available.   Has anyone here had the same rebooting problem, and if so, did the latest webOS correct the issue?
      In general, my setup has the LG tv doing as little as possible - it is simply a display for my Roku box via my AVR, as the TV's interface and apps slowly became completely unusable about a year after purchase.  So, no ethernet, no WiFi, all services turned off, etc., and this helped with all of the performance issues, except the rebooting. 
       
      @ LG :  if you ever read this - you have done a TERRIBLE job of managing the software on these TVs.  webOS started off as a real alternative to all of the external set top boxes, but now, I will *never* *ever* buy another LG TV again, and I tell everyone I know to avoid them.  Worst product management in the consumer electronics industry in the past 10 years.
      Thanks fellow sufferers for any tips.
      Rob
    • By Anurag Rathi
      When I am trying to play premium content on hotstar, it is showing me the playback error. Please resolve this. In other devices it is working perfectly. I have raised this to hotstar they asked me to raise it to TV manufacturer. Attach is the screenshot of the issue.

    • By kevin knauss
      The symbolic link within the PC's Pictures  folder is displayed by the LG Webos Photo app as a folder, but when clicked, the app says that the device is not connected. The existing folders under Pictures on the PC do work using the LG Webos Photo app. The symbolic link works properly on the PC itself, so it's not a problem with creating it using mklink. Any ideas? Thanks.
    • By RogerL
      When I use voice recognition to say, e.g., "watch PBS", I get a string of channels across the bottom and a very loud voice telling me that it has found channels. I want that voice to go away. Note that I have disabled Audio Guidance in the Accessibility Settings. This is on a OLED55CXAUA.
      Thanks.
    • By Zoran Nedovic
      There is no TIDAL in the offer of applications on my LG 55 OLED B8 (software 05.40.09)!
      Does anyone know why?
      Thanks!
       

×
×
  • Create New...