Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

MarkoK

Never ever install 04.71.25 firmware on your TV

Recommended Posts

I have LG 55UM7450PLA LED TV. It came out of the box with firmware v04.70.20. and was working fine. After I installed the new firmware from official LG website the picture degraded. In fact not so much the picture in general but processing of text, logos, subtitles etc. Like some bad and heavy picture compression is going on. I did reset the TV and cold reboot and tried with all possbile picture combinations but nothing helped. Now Im stuck until the next official update because it seams that LG uploaded the TEST/BETA firmware! This info I found out here.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...