Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Gloria

LG smart TV wired lan connected messages

Recommended Posts

I keep getting messages on the TV “Wired Lan Cable Connected”, “Wired Network Disconnected”.     Doesn't matter what I am watching.  I have a wireless connection.  My provider is Comcast.  Is there something zi need to do to stop these messages?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Nick Payne
      I've just been testing playing 4k UHD Blu-Ray rips from my DLNA server to the DLNA client built into my OLED 55 B6T. The playback keeps stuttering because the bitrate can exceed 100Mbit, and the Ethernet connection on the TV is only 100Mbit. I know the problem isn't with the DLNA server because I can stream the same rips from the server to my PC, which has a gigabit NIC, and get no stuttering.
      Do later model LG sets have gigabit connections? I had a look on the LG website, but the specs for the sets just say they have a LAN connection without specifying the speed.
    • By Noel Walker
      When trying to load the Plex app on an LGWebOs smart TV, app says :-
      CHECK NETWORK CONNECTION    Error CODE : -337
      This may be a temporary issue. 
      Please try again later. 
      (RETRY)     (EXIT APP)
       
      Firstly my network connection is fine. Netflix and YouTube loads and runs just seamlessly. This has only been happening in the last few months If I (RETRY) after a long wait sometimes it connects and loads correctly or I get the same error again. I have tried other Plex clients on my home server and they work just fine.  Specs:
      LG OLED65C8PTA TV running Web OS 04.10.15. LG Plex client app is version 2.1.6 from Sep 2016 Plex server is on my QNAP NAS and at version 1.13.5.291 from Sep 2018. I guess my question is, if the LG Plex client app hasn't changed since 2016 and my Plex server is working for other clients, then what is going wrong?
      Cheers
      Noel
       

    • By svsrama
      Hi,
      I have my LG 4K Smart TV -Model : 43UJ632T.
      I could not able to use the Wireless Keyboard ( Logitech K230) with Builtin Apps like Youtube, Amazon Prime or in Netflix to search. I could able to use only thru Magic Remote. 
      But the same Keyboard is working fine in Google Movies & SunNXT apps.
      Could you please help me in fixing the same.
      Thanks,
      Sriram.
    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.
    • By Stefanie
      Hello!
      Cable was working fine.  Had to unplug TV and cable to reboot because the TV screen kept cutting to black and was up to about 30 seconds each time (it gets progressively longer, until I unplug the TV and cable box, and do the hold-the-on-button-for-10-seconds-and-start-over fix, which has worked in the past for this problem, as well as the app restarting for memory thing).  Well, now I’m unable to get the cable signal back.
      — I swapped cable box from HDMI 1 to 2 and Apple TV from 2 to 1.  No signal from cable in HDMI 2, but Apple TV worked in 1.
      — Bought new HDMI cord.  No signal.
      — Restarted the TV from scratch and re-setup everything   No signal.
      — Called cable company and had them troubleshoot.  No signal.
      — Hooked cable box to another TV.  Bam!  Signal!  Works fine!
      So, why won’t the TV recognize the cable box?  I have Consolidated Communications, but cable’s worked when accidentally set to AT&T, as well as Comcast in the past.
      Sorry if I sound dramatic, but I’m really, really irritated that I spent $1900 on a TV that has to be rebooted multiple times a week, and the fact that I’ve seen posts on here regarding the app reset problem dating back to 2017, yet LG’s chosen not to fix this issue.  It’s ridiculous. 


×
×
  • Create New...