Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Raymond Pijpers

How can I turn off Listening mode in WebOS 04.70.05

Question

To all,

I hope someone can help me. We recently bought an oled55e9 en we are actually quite pleased, apart from the wifi being to slow and sometime dropping.
After doing some research I found many could resolve this by disbaling the 'Listening Mode' in settings for Screen Sharing....

My problems now:

  • In the menu, under screen sharing, I can only delete existing connections, which we don't have
  • In the smart menu I don't have an app screen sharing
  • I cannot find the app in the content store so I cannot install it

How do I disabled the Listening Mode in WebOS 04.70.05 so I can hopefully start streaming without lags and hick-ups


Thanks in advance,
Raymond

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By td47
      For those who get frequent WiFi connection drop-outs, I picked this bit of useful info from another forum. Note that this may well apply to many other LG models than the C9, as they often use common WiFi internal cards/modules:
      "Network/Ethernet/Wi-Fi
      Problem: C9 [or other models] will lose the wireless connection and you have to reconnect daily (but wired is stable);
      Conditions: TV is connected to a 5GHz router;
      Cause:           (1) the router may be unstable on the 5GHz band [possibly too far from router]; (2) the router has the 5GHz band set on a higher channel - over 100;
      Resolution: (1) change the TV to the 2.4GHz band
                                (2) set the channel [in the ROUTER advanced WiFi settings]!! for the 5GHz band below 100 (ex. 40-50) - [channel 36 is often OK]."
    • By Amir Abulajras
      Hey guys i live in spain and i have the  lg 43UK6300PLB smart tv.... the problem is my connectivity speed i have 600mbps download and upload at home but the problem is wheni go to smart tv web and go to fast.com or go to speed .net i only get 90mbps max i tried wired and i tried wifi ... and the ping on the tv gets up to 140 to 200 i mean why i checked everything reset everything and i still get that amount as max and when i do the test run on my laptop i get the full 600mbps!!! i am just mad as i couldnt figure it out... i tried all online solutions but nothin!! please help
    • By Cengiz Haskan
      Hello Everyone,
      Model: 49SJ800V-ZB (WebOS 05.80.60)
      I have no problems with TV broadcasts.
      I updated to last official version  a few days ago. When I try to watch videos through internet applications or web browser, I encounter such a situation. For example, the incident I encountered in watching a YouTube video. It can't be watch in this way.  I think it's software problem.
      The factory defaults have been restored twice but it hasn't changed. I couldn't find a solution.  What can I do? Thx.

    • By Michael Cutts
      I don’t use screen share.  Suddenly SCREEN SHARE is showing up highlighted when I am trying to select the HDMI that I need to be using.  However, since SCREEN SHARE is already highlighted and will not go away, it keeps everything else with exception from antenna tv from working.  I have gone into the SCREEN SHARE APP  and was able to deactivate the sound.  Could not figure out away to cancel completely.  Please help!


×
×
  • Create New...