Quantcast
Jump to content
  • 0

LG c9 YouTube TV & Google Assistant


callaway2288

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Dhigufaru
      My TV LG 43LX761H model goes blank screen with screensaver after 1 hour while it is on web browser. 
      Anyone have any solution for this? I tried to update firmware but the software is not available in any of the LG TV Support Sites.
      Thank you. 
    • By coyote
      I want to control my C1 with my Google Home speakers, but my Android LG ThinQ app is not sending the correct info to my Android Google Home app to link the ThinQ service.  
      When I try, the error message says "No devices were found in your LG ThinQ account".  However, the ThinQ app is signed into my account and successfully controlling my C1.
      Google Home support and I think the issue is with the ThinQ app.

      link hidden, please login to view says this should work.  My LG support agent told me it's not supported; I'm guessing she was new.
    • By lsaadeh1
      Hi all,
      I'm having issues with my lgtv and receiver (Sherwood RD-6506) when turning on my lgtv.
      If I unplug and replug my hdmi cable in it works again but won't start working on its own!
      I've tried disabling quickstart+.. not sure what else I can do...
      TV: OLED55B8STB
      Firmware: 05.40.26
    • By Rex G
      It starts ok but when I select a program it just sits there with the 'wheel' turning. It works ok on my phone and ipad. Have tried updating tv operating system and iview app but they seem to be at the latest version. Anyone else having problems?
       
    • By Rex G
      It starts ok but when I select a program it just sits there with the 'wheel' turning. It works ok on my phone and ipad. Have tried updating tv operating system and iview app but they seem to be at the latest version. Anyone else having problems?
       

×
×
  • Create New...