Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
callaway2288

LG c9 YouTube TV & Google Assistant

Question

Recently bought a 55" C9 TV and with Google Assistant setup when I ask it to launch YouTube TV it always pulls up Youtube instead of Youtube TV.   Has anyone experienced this or could I be doing something wrong? 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ian Mikutel
      Just purchased a new C9 65" and when playing YouTube videos at any speed faster than 1x on WebOS, the audio in the video distorts. A friend confirmed the same on his LG. Is this a known issue, any workarounds, or anyone we can notify on WebOS team to help address?
    • By ironmonkey
      After using this LG "Smart TV" for about 2 years now, i can honestly say that it is one of the worst products i have ever paid for.
      Constant and ongoing problems have long ago woken me up to the fact that i am never going to get what i paid for, or even enjoy using what is still being touted as a "Smart TV" even though after two years of disappointments though constant errors, freezing, crashing, lack of memory, lack of usable apps, lack of support (both through the product and through LG) Upgrades that dont actually upgrade anything and the ongoing lack of support for anything that is worth using through the Web Browser.
      The lastest downgrade for this TV is the lack of support for YouTube through the Web Browser. I have seen a message at the top of the page within YouTube for some months arning that LG will soon stop supporting YouTube though the Web Browser. A few weeks ago this happened literally over night. I turned my TV on and went to use YouTube only to find that it just did not load, when it does load, its is so bad that you simply can not use the site. I thought about this and why LG would do this and i honestly think that this is their attempt to fix the problem with LG TV's having so little onboard memory that their TV's can not and do not work properly while using the Web Browser for more than 20 minutes without a forced close down.
      So now they are forcing you to use the apps instead of the Web Browser and stopping support for anything that they can not monetarise through allowing the use of apps on their TV's. But the app is not stable and crashes or simply does not load, its quite ugly to use and not intuitive at all. But this is what we are now being forced to use.
      Its becomes painfully obvious very quickly that LG dont allow you to change the Web Browser that they choose, you can not download another, because they dont want you to do that and too be honest, there simply is not enough onboard memory to allow for choice.
      In conclusion, i will predict that its only a matter of time before they stop supporting the Web Browser all together and then they will have to take the word "Smart" out of all discription of their TV's.  


    • By Ebru Serttas
      64 bit .deb (for Debian/Ubuntu)   Or 64 bit .rpm (for Fedora/openSUSE) for installing google Chrome to my LG Smart T.V.  
    • By cpatafio
      I've had my LG SmartTV for about 4 years. Up until a few days ago, I was able to view YouTube videos without issue. However, about 3 days ago, I started having problems with YouTube. I can access YouTube and search for videos. But, when I try to start the video, the "waiting" circle appears and never goes away.
      I've tried everything I can think of to troubleshoot this, including cold-starting the TV. But it's still happening. I thought it might be a YouTube problem. But, I'm able to view the videos on my desktop PC and via Roku, with no problem.
      What's going on? Can anyone help...please???
      Thanks...
      Clem
    • By KARUPPASAMY KANNAN
      Hi Team,
      I have implemented embed youtube player in my smartTV app. I have developed this app using HTML, CSS and jQuery.
      But I'm facing TV remote focus issue on youtube player controls.
      Can you please provide solutions, how to achieve this.


×
×
  • Create New...