Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0

Question

1 answer to this question

Recommended Posts

  • 0

Hi @Kaye Gordon

This is a common issue I am afraid with the YouTube app and there does not look to be a specific fix or definitive cause, take a look at a couple of things below:

https://www.lgwebos.com/topic/3239-this-app-will-now-restart-to-free-up-more-memory/#comment-9051

https://www.lgwebos.com/search/?q=This app will now restart to free up more memory

 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By turtuv
      hi guys, I have an LG CX65 bought a month ago. it's already happened two times that while I was watching a normal TV channel the fireworks screensaver kicked in. After the first time I did a reset of the TV, but it happened again today. Someone has experienced this issue? If could be useful to know, I have an Xbox series x, a ps5 and a soundbar connected respectively to HDMI port 1, 2 and 3 and the consoles always stays in sleep mode. they works great, no problem at all, and the hdmi cables are brand new.
      the first time the fireworks kicked in while a was watching a news Channel i has only the soundbar and PS4 connected tho.
      I hope you can help me out
       
      Inviato dal mio SM-G965F utilizzando Tapatalk
       
       
    • By ironmonkey
      Just bought an LGLED-65UJ630 65INCH TV. Right away I started to get the message "This app will now restart to free up more memory". After searching the internet and forums, I now understand that this problem is huge, it has been going on for years now and it is right across many models of LG TV's.
      I have tried everything to fix this problem. It has the latest firmware. I did the factory reset and that lasted 4 hours before I got the message back. I turn off the TV and leave it for 10 minutes, maybe one hour later I get the message. I delete browsing history, maybe 10 minutes and I get the message..... you get the message.
      As I understand it, the problem is that LG TV's don't have enough internal memory, but they have shipped a ton of their "smart" TV's with this problem.
      My question is, has anybody heard anything from anybody, anywhere about a solution to this problem. I really want to keep this TV, but it is not fit for purpose in this state.     
    • By Michael Ausec
      I purchased a LG OLED TV in December 2017.  It is great, except for one annoyance. Every 15 minutes, a  HDMI2 popup appears in the center of the screen. It disappears after a few seconds.  This repeats ad infinitum.  My TV connections are  very simple.  One coax cable input to the Cable Box.   HDMI output from the Cable Box  to the TV's HDMI1 input.   The coax output from the Cable Box is connected to a Magnavox DVR.  The DVR is connected to the TV's  HDMI2 input .   The DVR is "off" when we watch normal TV on the HDMI1.   I've searched the internet for a solution, without success.  Any ideas?

    • By OSMAN
      When i get LG webOS TV , am i gonna have the access to watch free LIVE channels such as beIN SPORTS or CBC NEWS  and others
       
    • By Arne
      I am only using my LG SmartTV as a SmartTV, no traditional cable/antenna-input at all, only internet and other devices.
      But still it seems to default to expecting old fashioned TV signals, always starting up on a "dead" TV channel with no input, and always ruins the nice screensavers with a big black box saying "not programmed".
      Any idea how to get rid of this?


×
×
  • Create New...