Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Jim Cummings

Trouble with lg remote

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By TMOSteel
      If anyone is still experiencing issues with the webOS Disney+ app (and I suspect many if not all of us still are) such as the lack of 4K support, 5.1 audio support, or as in my case with the 86UH9500, both, please see LG's response to my inquiry into these issues:
      We appreciate you for patiently coordinating with us regarding the current application status of your LG 86UH9500 TV, Xxxxxxx. It is our goal to ensure that you are able to utilize your LG product at its fullest potential so let us assist you with your inquiry today.

      In response to this, according to the specifications of the unit, the LG 86UH9500 TV has been designed with a 4K UHD and Surround Mode feature. However, if the Disney+ app is the only application that does not output surround sound, please be advised that both the content being played on the TV and the applications should also support this feature as well. This case on the capability and support made by the developers of the Disney+ Application needs to be raised directly to them so that they can make the necessary updates on the programming and utilize our TV’s 4K UHD and Surround Sound features that are already available in our OLED Television. You can reach Disney+ Support Line at 1-888-905-7888 for additional support and assistance.
      So, as expected, LG is pointing the finger at Disney to resolve these issues.  This makes sense as my inquires into the availability of the Disney+ app from LG before the launch directed me to reach out to Disney+ as they, not LG, are responsible for it. 
      So if any of you out there have Bob Iger on speed dial, can you give him a ring?
      Thanks!
      (PS yes, LG incorrectly identified the UH9500 as an OLED model when its an LCD, but I'll let it slide)
       
       
       
    • By Victoria lola
      I hope Lg bring spectrum to webos , 💌
    • By soopergoob
      my original magic remote is on its very last half-a-leg.  i ordered what was supposed to be a suitable replacement as i was informed that my particular model remote had been discontinued.  the new remote is an LG AN-MR700 and it will not register to my LG webOS tv.  i can control power and volume only.  pressing the ok wheel attempts to register but comes back as fail after about 30 seconds.
    • By Ramy Nashaat
      Hello All,
      i just purchased new smart LG TV , but when i search for IPTV smarters app it is not found on the LG content store 
      appreciate if anyone can support me please to solve that issue 
      TV MOdel : 65UN7440PVA
    • By hansgruber
      Keep getting this message on the top right hand corner of the TV screen
      "Your Magic Remote Signal Is Unstable"
      There is a ton of lag, almost to the point where the remote becomes unusable, then it snaps out of it and works fine for 2-5 seconds then the lag comes back.
       
      Other support forums suggested to hold down the back arrow and the home button simultaneously until the power button on the remote blinks.  I've done this, and it re-registers the magic remote, but it does not fix the lag.
       
      I have also reset the TV back to initial settings, but still the lag persists.
       
      Anything else I can try?


×
×
  • Create New...