Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Beth

Showtime Anytime doesn't work

Question

We have a relatively new LG smart tv.  Initially when we started up the Showtime Anytime app everything worked fine, but now when we try to watch a show after about 1-2 minutes it either stops and we have a black screen, or it bounces us back to the series menu.  Sometimes we have the twirling gray circle that looks like it's trying to load something and sometimes we don't.  Initially I thought it was my internet provider, but I just tried Showtime Anytime on my Sony TV through an Apple TV and it worked fine.  Any ideas that I'm able to try???  Or is the TV just broken???

Thanks

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...