Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Veronika Zabrodska

LG apps in store not available

Question

Hi. We have OLED55B6V we cannot open some apps like netflix and amazon prime ( youtube works). I read help info and I removed those2 apps. I wanted to upload them again but trying to access LG store there is nothing available. I read I have to check region in settings. Country is Italy, region says loading. I cannot click nor change anything.  Tried to restore settings and added PIN, agreed but nothing happened. TV has the same old settings. 
Also disconnected all the devices and restarted router etc. Internet connection works ok.

I’m lost! Please help! 

Thank you so much!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By PhylipR
      Hopefully more people will see this solution to an old problem if I start this new thread,rather than just replying and getting tacked on to another thread where many are seeking a solution. 
      The  problem of " Wired Lan cable disconnected- Wired cable connected" is a simple fix. 
      First go to settings scroll down to General-scroll down to Home/Store mode and change to Store Mode. Then when Store Mode screen displays go again to settings and again to General scroll all the way down till you reach "Store Mode Settings" you will then see an option to "Turn Off Notifications" turn it off exit and turn TV back to "Home" and no more annoying messages in the upper corner of your TV. 
      I am assuming this action will also turn off notifications for updates to apps etc. but it is an easy enough thing to check them once in awhile for any possible updates. 
      Initiating this fix is a blessing as far as I am concerned as I was going to dump my LG and buy another brand saved money and sanity. Hope my post helps some of you!
    • By Clipped
      Model: 50un7300aud
      Webos: 5.1.0-3203 jhericurl-japoon 
      Connected via 5ghz wifi 5 feet away 300mbps
      All of a sudden, none of my apps load. Disney+, YouTube, etc. I click them and nothing happens. Everything was working fine 2 days ago... 
      Steps taken: factory reset, rebooted modem, Power cycled the TV (unplug for 2 minutes). The power cycle helped and I could start the apps after, ONE time and then after exiting Disney plus and trying to go back in, it won't launch. 
      I try to reinstall the apps but they lock up at "installing" not to mention lock up 80% of the time when trying to uninstall. 
       
      Help! 
       
    • By Kayaem M
      The LG Content Store is missing from my smart TV so I can’t add any apps. It’s an older smart TV and the ribbon does not look like the newer models. Is it hidden somewhere?
    • By AndreasW
      Hello Community,
      I am glad I found this board. Unfortunately the circumstances are not that great. I use my LG 55UF7709 (latest updates are installed) mostly for Youtube and streaming movies from a network storage. Second thing works great. But over the last couple months I see my YT app behaving worse and worse in the little things:
      First it started with a different kind of scrolling. I believe after an update I just can't scroll vertically through the YT clips by only using the scroll wheel. This was alwasy working fine but know it is almost like I have to jump start the scroll with the arrow up/dow keys on the remote and than I can use the scroll wheel. Almost feels like it is blocked virtually even though the little red arrow changes its form which is telling me my scroll command is recognized.
      Now since a couple of weeks (I think since the last YT app update) every time I use the red arrow to jump to a certain position in the stream the video will start from beginning - no exception.
      Has anybody seen these issues, too? Isn't there a official support channel I can use? Looks like LG does not feel responsible for issues with the apps.
      Best and Thank you!
      Andreas
    • By AspieMum
      I installed a few apps trying to get Casting to work that didn't work properly and I can't find anyway to uninstall them. My TV doesn't seem to have edit mode perhaps because I have had it a few years (pre-2018 some when- possibly its 10 years old or more as I can't remember when I got it). Anyone know how I can uninstall them? 


×
×
  • Create New...