Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Anand Mishra

Subtitles issues


Hi... I am Anand Mishra from Mumbai in India. I recently bought C8 Oled 55 inch TV. Everything is fine with it, except one issue i am facing. Whenever, I watch movies through External HDD, subtitles not poping up on the screen. 

Even, I checked it in setting and turned it on. Still problem persists. Pls help. 

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • Fixed Disney+ Hang Issue OLED55B6P-U

      Since launch in November, struggled to watch Disney+ on OLED55B6P.   Spent countless hours researching online and verifying home network setup.   Finally came across a note in a recent post for a different, yet similar issue regarding NetFlix involving disabling "Quick Start" in the TV settings - General.   Once disabled, Disney+ plays successfully with no hangs!  Worth a try if you are experiencing hangs while trying to watch Disney+.  

      in LG webOS Smart TV Discussion

    • Question: External subtitles with SRT and UTF8

      Hi It seems a common question around the web, but I would like to hear your thoughts. I have a LG 65SM8200PLA 65" LED UltraHD 4K (webos 4.5), that works like a charm in all aspects. Today I've paid and installed Plex to watch my movies on tv, wich works fine. I like tv shows from korea, and these movies come with external subtitles in format .SRT, these files are encoded with UTF8, and when I want to see the movie from flex via dlna on the tv, it doesnt recognize the subtitle, like it

      in LG webOS Smart TV Questions

    • Question: Movistar Play subtitles

      I have an LG Smart TV 55UM7400 and I downloaded the Movistar Play app.  I am streaming a channel and I can choose the language audio (english or spanish) and also the english or spanish subtitles. BUT for some reason the SUBTITLES do not load. I streamed the same channel on the movistar play app on my iphone and the subtitles worked fine!. Is there any configuration I need to do on the TV ?? I need some  help. Thanks !

      in LG webOS Smart TV App Questions

    • Is there any alternative app to Terrarium TV for movies Streaming?

      Now days  terrarium tv is troubling in my phone.  So i am searching for any app with the same features terrarium tv apk have,  Suggest me some good apk streaming app

      in The Lounge - Off Topic

    • Enable India Airtel option

      Can someone help how can I enable to India Airtel option using EZ Adjust option. I tried to change continents setting but unable to get enable this option. If any LG webOS TV user has found this option enable pls share me the continent setting Pls help     Sent from my iPhone using Tapatalk

      in LG webOS Developers

  • Create New...