Quantcast
Jump to content
  • 0

LG UK6500AUA | Very Slow Software


ashwinrajt

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Stephen Davies
      I have a 2020/21  LG Nano49 and a Humax 4000T Freeview box. My aerial lead goes into the Humax and then connects to the TV's aerial socket via the RF out on the Humax. All has been fine since buying the TV last December, until Saturday.....
      Suddenly the HD picture pixellated badly and then the 'no signal' screen came up. Trying to figure out what was happening, I found that I was only able to tune & access just a third of what I'd been able to before (and NO HD ones!) and the only way that I could both tune and access all through the TV, was to have the Humax box switched on. It didn't have to be selected in the inputs, just switched on. If I tried switching the box off, the HD channel being viewed, would disappear within a minute or so and the 'poor or no signal' screen would take its place, although I was still able to access some none HD channels.
      Isolating both the Humax box and the TV didn't produce any answers : the Humax tuned and displayed ALL the channels when its input was selected and when the aerial lead was removed from the box and plugged directly into the TV, no problem at all....ever channel able to be tuned and displayed.
      Even tried another identical Humax 4000T and had the same results.
      In conclusion, the TV tuner appears to work as it should when the aerial is connected directly to it and separately, the Humax box doesn't seem to have any issues when it's input is selected, but now, if I want to continue with having my Freeview recorder and TV connected, the ONLY way that I can have ALL the channels viewed through the the TV's input is to have the Humax box switched on all the time.
      Hope someone can throw some light on this issue, as I'm stuck......?
       
       
       
    • By lsaadeh1
      Hi all,
      I'm having issues with my lgtv and receiver (Sherwood RD-6506) when turning on my lgtv.
      If I unplug and replug my hdmi cable in it works again but won't start working on its own!
      I've tried disabling quickstart+.. not sure what else I can do...
      TV: OLED55B8STB
      Firmware: 05.40.26
    • By Den C
      LG50UK6950. The programme guide is slow to load, and has to re-load for each page. My previous LG tv (a 49UK.....) was the same.
      Samsung, Panasonic, Toshiba and Sony are almost instantaneous.
      Is this a hardware problem, eg lack of memory, or software - in which case is it ever going to be fixed?
    • By Lazo Salim
      Hi guys 
      I have a problem with my LG 55NANO80 , After i update tv ,
      I feel slow system and also lagging sometimes when i open browser 
    • By ReneVlEugel
      I own a LG HU85LS very happy with that but now I don't see the Disney plus app. 
      Where an when can I get it?

×
×
  • Create New...