Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
ashwinrajt

LG UK6500AUA | Very Slow Software

Question

Hello

I recently bought a LG UK6500AUA  65 in tv. The Software is very slow moving between the menus. All Settings takes 3-5 seconds to open up. Same with Channel plus. My software is upto date. Any once has similar issues ?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By durrero
      hello everyone,
      I've downloaded the Disney+ native app for my webOS 3.4.4 and I've found two issues:
       I cannot see any content in 4K, everything is displayed as HD. For example Mandalorian appears as 4K in WebOS 3.8 but not in my 3.3.4.
      I've not seen anywhere that the content wouldn't be available in 4K with this WebOS version.
      The other issue is with the application slowness when navigating. 
      Any other one in the same situation?
      thanks
    • By Pop Silomsuite
      hi. i'm just bought LG smart TV and i was wondering if there is subtitute for install kodi or google drive as i have i many 4k file movie to test on my new TV. thanks.
    • By Paulo Sousa
      Hi!
      hi have a LG um7500pla 43” Os 4.7
      live in portugal, but use uk settings. 
      cant find Disney+ app...
      why?
      Thanks!!
      paulo
       
    • By Andrew Punch
      Hello,
      I have a 55uk6500aua and for some reason, I can't open the settings menu or get it connected to the internet.  I get the 3 swirling balls every time.   I have unplugged it,  no apps will load.  I just don't know if this is a straight hardware failure or if there is something else I can do to fix it.


×
×
  • Create New...