Quantcast
Jump to content
  • 0

Network Connection


RobinEsco

Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0

Finally this issue is solved for me, for resolution go through the below lines and follow:

I was frustrated for months with similar issue and blamed the ISP for the issue as certain preinstalled apps like youtube etc. worked fine, but LG content store was just not reachable. I had a Linksys E900 wireless router. To my surprise, changing my router made the content store reachable. With this I finally concluded it was my router that was the culprit and not LG or my ISP. I then factory reset my router settings, but it didn't work. What really worked for me was a setting on my router known as MTU (Maximum Transmission Unit Size of Data Packet). It was on Auto Mode and showed a value 1480. I then changed this value to manual mode and with a value 1470. Saved settings, restarted router and TADA it worked. Hope changing MTU size for you guys solves your problem as well. For Linksys routers this setting is under Basis Setup -> Setup Tab

All the best Guys!!!

Zap 

(happy to help [email protected] )

Pune, India

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Vanilton Coelho
      Hi people,
       
      Recently bought one 49LF6350 and one 43LF6350 and the two models have the same problem, whenever I try to open an application, informs me that I have to update (required update, you must update this app to launch it. the update may cause data to be stored deleted.), and when I try to update, it gives an error message (application has not Been instaled. try again). It happens to apps also store to at new install. what may be occurring?
       
      software version: 3:03:04
      WebOS TV version: 2.0.2-3928 (behive-badlands)
       
      thanks.
    • By RebeccaW
      I've just got a 55NANO80 TV and tried to set it up today. 
      I got through the set up as far as connecting via satellite, cable or aerial.   This stumped me because I don't have any of these, as far as I know!  I just have NOW TV.  So, I pressed exit, thinking that the TV would skip trying to search for channels.   The screen then flashed with vertical black and white lines and then went completely black.  
      I have tried to reset the TV and turn it off and back on.  Nothing shows on the screen, so I cannot press the settings button or anything.  
      Have I been sent a dud TV or have I missed something really obvious?  Any advice would be greatly appreciated.
      Thank you.
      Edit:  I have turned Now TV on and the sound is coming through the television, but I still have no picture.
    • By Cam22
      I am trying to sign into my LG account on my LG C1 OLED TV. The page will not load. All I get is a constant revolving circle. Please help.
    • By Jim Brown
      I have a LG OLED C8 TV with a Soundbar and when connected to Optical the Volume Control is normal with a Percentage 0% to 100% but when connecting to HDMI ARC port like the Soundbar suggest to be connected it just show + or -,  you don't have anyway of knowing what the volume is set  to.    I have tried two Soundbars a LG LAS551H that was connected via Optical and when connected to HDMI ARC it also does not show Volume Control.  I have  got a new Sonos Beam Gen 2 that is now connected to HDMI ARC port and sounds great but if I connect it to Optical it's much lower in volume but has the Volume indicator.   Please advice.    
      I would like to suggest three enhancement request: 1. to show Volume Percentage on the HDMI ARC port.  2. Optical and HDMI ARC have the same output and 3. the Sonos be added to the Device list under Soundbars. 
      Thank you, 
      Jim Brown 
    • By Jim Brown
      I have a LG OLED C8 TV with a Soundbar and when connected to Optical the Volume Control is normal with a Percentage 0% to 100% but when connecting to HDMI ARC port like the Soundbar suggest to be connected it just show + or -,  you don't have anyway of knowing what the volume is set  to.    I have tried two Soundbars a LG LAS551H that was connected via Optical and when connected to HDMI ARC it also does not show Volume Control.  I have  got a new Sonos Beam Gen 2 that is now connected to HDMI ARC port and sounds great but if I connect it to Optical it's much lower in volume but has the Volume indicator.   Please advice.    
      I would like to suggest three enhancement request: 1. to show Volume Percentage on the HDMI ARC port.  2. Optical and HDMI ARC have the same output and 3. the Sonos be added to the Device list under Soundbars. 
      Thank you, 
      Jim Brown 
       

×
×
  • Create New...