Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Joel Rocat

webOs TV not functioning well

Question

My LG webOS TV was diagnosed with a busted Main Board. The local service center replaced it. After replacing with a new main board some problems were observed;

1. It will shut-off and switch back on a minute after switching on. Sometimes after 2 minutes it will switch-off and back.

2. HDMI1 and HDMI2 ARC is not working anymore.

3. It cannot connect to WIFI anymore also.

Is their a way to make it work again?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics



×
×
  • Create New...