Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Dec913

Stupid music when no device connected

Question

How do you stop the pointless stupid music that plays if there is not a device connected to the selected input, or it’s not switched in yet. Even if I turn the device on before the tv you still get a burst of this pointless noisy music

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Greg Bryant
      Does anyone else have an issue with the CX not displaying inputs after an input selection change?
      I found a YouTube video discussing this issue: 
      and in one of the comments, someone recommended disabling the Quick Select+ option; someone else suggested disabling the AMD Freesync option to fix the issue.
      I did both and that seems to correct the issue, but these are features that I paid for.  Does anyone else have this problem?  Just wondering if I have a defective unit.
      Thanks,
       
    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By GJC
      I would like to be able to access my network drives without using DLNA.  It should look just like a USB drive.
    • By yippie_kiyay
      My new LG TV (65UM6900PUA) running WebOS 04.71.25 works great with HomeKit, with the exception that it is not reachable while it is turned off. If I try to turn it on in the home app, it says "No Response."  I have changed the 'Turn on via Wi-Fi' setting to on, and it will turn on from the 'LG TV Plus' app, but not from the iOS home app. Is there a specific setting or something I need to change?
    • By Chandra Vravi
      Undeniably hotstar is the worst user interface app in my new LG smart tv...browsing the app is a headache...can't turn on English subtitles for regional language shows and movies, where we can do in mobile app. My webos is 5. 0 version, still I am facing the issue...very dissapointed in hotstar and LG tv..


×
×
  • Create New...