Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Long Lý Đức

Virtual keyboard disappear after 2 minutes afk

Question

I have an issue when working with LG WebOS LK5700PTA, when i focus into an input field that use LG default keyboard, if i afk for 2 minutes then keyboard will auto disappear and i cant make it display again, i had to focus out then refocus into input field to make keyboard display again. I use Enact as framework to built my app. Had anyone catch this issue before? How to prevent keyboard disappear or make it display again when i press button " ok" on input field?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By superleccy
      Hi there
      I've had my LG WebOS SmartTV for a couple of months, but in the past week or so I've noticed it's really started eating up all my home's Internet bandwidth, even when I'm just watching FreeSat TV and not running any apps.  It's connected to my router using wired ethernet, so it's not a WiFi problem.
      I can only assume that one the apps I've installed is suddenly decided to download a ton of data in the background.  But which one?
      The only solution I can think of is to install my apps one-by-one until my bandwidth issue improves.  And that's what I'll do.
      But I found this forum, and thought I'd ask you good people if any of you had had a similar experience.
      Here's the apps I've got installed:
      BritBox BBC iPlayer Spotify YouTube Amazon Prime Video NowTV AppleTV Thanks in advance for any tips
      SL
    • By Ravichandran S
      My TV was bought in 2014 55UB850T-TA with WebOS TV version 1.4.0-2337 (afro-ashley). 
      I recently purchased the Disney hotstar subscription. But in the above version the LG content store does not show the Hotstar
      As per the news in this link we are eligible to upgrade to WebOS 2.0. But the automatic updates does not say it as WebOS 2.0 but still WebOS 1.4

      link hidden, please login to view Why this discrimination for old users of LG TV? How will I install new apps in this TV?
      Please help.
      Thanks,
      Ravichandran
    • By nashwan
      I have the following setup:
       
      LG 55EF950V television which is running webOS 2.2.0-1317 (this should be the latest version of the OS).
       
      I have a number of video files on my Synology DiskStation DS413 NAS which I connect to with the TV over DLNA (on the TV this is Smart Share -> Devices -> (NAS))
       
      I can see all the video files and play them etc., however when viewing the list of files I dont see any thumb images even though I have a JPEG image for each file.  For example: "My Video.mkv" has a thumb call "My Video.jpg".  For collections I put a "cover.jpg" image in the directory (this doesnt work either on the LG TV).
       
      Has anyone else out there managed to get a webOS 2 TV to show video thumb nail images for videos over DLNA?
       
       
      BTW: this all works when I use a Samsung TV so I dont think it has anything to do with the way the Synology DiskStation DS413 NAS is setup.
    • By Alex
      LG announced today in its press release that AppleTV+ is coming to LG webOS TVs. In 2020, a new Apple TV app will be released and customers with 2018 and 2019 LG webOS TVs will also be able to download the app:
      LG’s award-winning webOS smart TV platform will bring 2020 LG OLED and LG NanoCell TVs a plethora of programming from the constantly-growing number of top global content providers through apps and services such as Disney+, Netflix and CBS All Access. New for 2020, the Apple TV app allows customers to subscribe and watch Apple TV+ and Apple TV channels as well as access their iTunes video library and buy or rent more than 100,000 films and TV shows. Customers with 2018 and 2019 LG TV models will also be able to enjoy the Apple TV app this year.
       
       
    • By Vikram Sud
      In the last few days my LG TV OLED65B8PTA suddenly drops the volume significantly fleetingly every few minutes. 
       
      Am also hoping this isn't the start of the end of this massive investment I made a couple of years ago !!! 
  • Similar Tagged Content

    • By Braulio Cesar Holtz Ribeiro
      I'm developing an app for LG WebOS, and at one point I load the content dynamically, ajax, and with it also appears the input for search. It turns out that even with the input focused, the keyboard does not appear. Is there a Javascript method to call the virtual keyboard?
      Fixed
    • By fiona
      new OLED 55 inch tv with magic remote, problem is the remote seems overly sensitive. Any movemnet, including some one walking past results in the screen keyboard appearing. Currently the remote has to be kept well away from any movement. Not very convenient. Is this normal?
    • By najlepszy622
      Hi everyone!
      I want to introduce myself by my first post here. Some time ago I bought LG 49UF7787 a nice 4k Smart TV from LG .
      I'm quite enjoyed by the speed of UI and capabilities of the device but there are some lacks which I thought will be fixed after some time with coming updates. Now after two system updates and 3 months of usage (a model from 2016) there are still things to work on it.
      1. Sometimes Magic pilot don't respond. Mostly when I'm not doing anything for some time (pilot is in power save I suppose asleep mode) and when I want e.g. change tv channel or turn the volume up it do not respond or it react with a 2-3 seconds lag. It occurs maybe by 10% of operations when it is power saving.
       
      2. When I want to check program informations and I'm pushing INFO button there is 4 lines of text but 2 lines are the  movie description and other two are the copy of previous ones.... (picture below)

       
      3. There is no info about CAST and YEAR in the INFO description (for me the wasted 2 lines of copied movie description should be for that specs)
       
      4. Using a LIST button generates a menu with programmes list - it is very nice but is is loading only those descriptions which you are looking at at the moment, when you scroll your list down it starts to load another piece of programmes - I think it should be done in background with some time intervals.



       
      5. I have a cable TV from my ISP and I personalized my program list only to that ones are my favourites. The manager works fine and I just saved my new program list but after I suppose my ISP is changing its own program offer I'm getting the new stations which are empty because my tv plan do not support them.
      E.g. I have only programmes from 1 to 50 but sometimes I get a new channels 383 and 537 or other (numbers are random but always exceed my own list and are empty) 

       
      Any recomendation what should I do to get rid of this disadvantages?
      Do you have the same with yours WebOS 2.0?


×
×
  • Create New...