Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Akshata Shinde

WiFi is turned off

Question

 Hello,

In the network option for Wi-Fi connection I'm unable to see the ON/OFF option for the wifi connection. The message says "Wi-Fi is turned off. Turn it on to see the list of available networks that you can connect to and additional related menu items".

As this has previously happened for which I had to call the customer service for which they had sent an associate for that after which it worked properly. If that problem had been fixed then why this issue/problem occurred again?

Kindly help me to understand what should be done in this case.

 

Thanks in advance

15410779460103338774025582569135.jpg

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Network connection issues. LG Content store doesn't connect.

      I did a refresh of my LG TV 3 days ago. Sold the old LG 47" 3D LED TV and bought new 55" LG Super UltraHD TV with WebOS. I believe, the biggest con of this new TV is WebOS. Its totally frustrating. Sorry for WebOS fans. It isn't that smart and functional they way it looks. The problem I having since 3 days and being a network engineer, I am unable to solve a network issue myself which is even more frustrating for me. Ok, let me explain the issue. The TV when installed was connected to LAN cable to my router which has direct internet connection. The TV works and none of the apps were working. Basically TV wasn't able to connect to internet via apps. If i open web browser, it was working fine with all webpages showing correctly. I'll skip the part of contacting LG support which was useless. All troubleshooting steps like resetting, formatting, changing time zone, location, region was done but no luck. Finally I connected the TV via mobile hotspot and it just worked which gave me the clue that some ports are being blocked by my ISP or router. My internet setup is this way. Internet cable from ISP -> ISP Modem (can do NAT and work as router) - WiFi Router (NAT, DHCP, etc) -> all LAN clients. I put my LG TV in DMZ, opened all ports, etc but no luck. Then I converted my ISP modem as router and connected the LG TV directly to it and it started working..!!! My WiFi Router is TP-Link Archer C7 and I was using stock firmware. Thought it was creating issues and I installed DD-WRT, Open-WRT but no luck at all. The apps which were installed in TV when TV was connected directly to modem are still working fine. Youtube, Plex, Netflix, etc all are working but when I open LG Content Store, it just refuses to load. I am not sure what wrong my TP-Link router is doing. There is something wrong with the LG TV content store. If it requires to open ports, then I would like to know which ones. Sorry for the long port, may be my frustration of 3 days with no luck.!!  

      By akhil7j, in LG webOS Smart TV Discussion

        
      • 3 replies
      • 659 views
    • Wi-Fi connection problem

      Hi I'm trying to find out if a problem I have is a problem of my LG 49U67V TV or my modem's problem. Some times ( irregular pattern)  when I try to connect to some kind of web service (browser,  YouTube, Netflix),  I can't connect or the speed is too slow. My TV is connected via Wi-Fi. When check the Wi-Fi and internet connection trough the settings Evey thing looks OK. At the same time my Android phones connect superbly and if I measure my internet speed via fast.com from phone or PC everything is OK.  I found 2 solution for  this A.   either restarting the modem and then everything is OK the connection superb etc. B. Going to settings, disconnect from my router and reconnect (you know adding again the router password). Then everything is back to normal.  The TV does not seem to have any other issue.   I've tried to go back to factory settings. I've noticed the problem again. In irregular pattern it appears no standard time or pattern of appearance. Could it be that my modem router is the problem?  I have this modem for over 3 years.  I will try another to be sure. LG here said "we can check your TV but if we don't find anything you (me that is)  will have to pay for pick up and delivery expenses.  clarification  The TV seems to be connected during this problem. Just it does not stream data from the internet or it does in low speeds. Netflix speed test shows it at really low speeds or disconnected while in settings it seems connected. Strength of Wi-Fi signal,  superb    

      By Mak, in LG webOS Smart TV Discussion

        
      • 11 replies
      • 5,988 views
    • Question: Pop up messages on TV:wired LAN disconnected, then Network connected

      For the past few months I am getting intermittent pop up messages on my TV. 1st one says Wired LAN disconnected, then another message pops up and says Network connected. I have been calling my cable carrier Spectrum and Techs have been here and can't find problem. Also I went to check my wifi on my TV and my user name and connections aren't showing up all of a sudden. This TV was just purchased May 2017. What is going on and how to resolve!!

      By Carolyn Steinberg, in LG webOS Smart TV App Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers
    • Question: Unable to play MPGEG-DASH on native web browser LG web OS 2.2

      Hello,   In the specifications it says web OS 2.2 supports MPEG - DASH native but I am unable to play it using the web OS browser.   http://irtdashlive1-i.akamaihd.net/dash/live/910540/elemental/dash.mpd      How can I play it? where can I find the specifications for the manifest or check what's wrong?   I would like to develop a mpeg dash app player but I am not sure if it's possible.   Kind regards.

      By alvmlg1989, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 1 answer
    • request screen sharing to your tv - Decline unable to connect for screen share

      Hi all, i have 2018 LG webOS TV UK6540ptd , my tv and laptop both connected to same wifi. when i try connect my laptop for screen share this message come up to LG TV.  request screen sharing to your tv - Decline  unable to connect for screen share my laptop is windoes 10   64 bit anyone can help me fix this issue.

      By rami zapi, in LG webOS Smart TV Discussion

      • 1 reply
      • 461 views


×