Quantcast
Jump to content
  • 0

No sound on live radio but good on youtube videos


Bruce Barnden

Question

C55ln5750 smart tv has ggod sound on youtube videos but zero sound on live radio via radio stafion direct, iheart, streems etc. . I also get out of memory while searching but I have no open apps.

lG Canada “Support????” Claims there is not enough memory on-board to handle streaming radio broadcasts so how do they explain my ability to run YouTube videos with music and no drop in signal of video or audio?

My iPad mini can broadvast the target station’s live programming with its limited memory and the tv can play movies with sound so what’s the problem with radio broadcasts?

 

Not Impressed st all!

Edited by Bruce Barnden
Update following “Support” call
Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By ROSSMAN
      I am creating a streaming application, where user can access a list of mkv files from my server, Mkv is not supported in web browsers and it is not loading properly within my webOS web app.
      I cannot modify my files to another video format.
      Is there a native player for LG WebOS that I can embed into my web application ?
      Is there any video player with web sdk to play mkv on a smart tv.
      Ps: my videos are working well on chrome, as for Firefox or Safari, it tells me that the format is not supported.
    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       
    • By Mihai B.
      Hello,
      Is there any way of installing an usb gigabit network adapter on a webos smart TV?  The builtin wired adapter is only 100mbps (on a 2000$+ TV, shame  on you LG!!!)  while the wifi (N) is very poor, with the router at 1m from TV it only gets half the bandwidth of the wired network. Anyway the wired network  maxes out near 100mbps but I need more bandwidth as I have 4k video content with bitrates grater than 100mbps which I cannot stream without stuttering to TV through XPLAY/PLEX. 
      Kind regards,
    • By SS1003602
      I have recently shifted from UAE to India. I have 55" LG 3D smart TV model no. 55UB8301. My problem is 1. I can not change country from UAE to India in settings -Country option because India is not available in the list.
      2. I can not download any app which are normally available in Indian smart TVs like Hotstar/Sonyliv/Amazon prime etc.
      3. In screen mirroring option using my Android phone, I can play any video stream from mobile to smart TV BUT only Amazon prime videos are not played. 
      Can anyone help me for above issues...?
    • By Sam Athans
      Hi,
      I have just upgraded from an LG 06LF6300 TV to an LG OLED65C1PTB. On my old TV I could pause live TV for up to 90 minutes and replay at a later stage. 
      Can anyone advise if this feature is available on the LG OLED65C1PTB.
      Thanks 
      Sam

×
×
  • Create New...