Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
jzayaspr

Red Box Streaming App

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Unable to load user agreements

      I have recently purchased an LG 43UH610T television.  I am located in Bali, Indonesia.  Everything seems to be working fine, but when I click on any of the options, such as LGTV, YouTube etc, it tells me I must first consent to the LG Smart TV user agreement.  However, I then get a message saying "Unable to load user agreements - a server error has occurred ......" Can you help?

      By Fletcher, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 14 votes
      • 28 answers
    • Question: Super slow internet (WiFi) when streaming

      Hi, I recently bought an LG UK6500PLA TV (my first LG), but I have a difficult time streaming content (Wifi connected), e.g. Netflix series is streaming in low resolution.  The router is only 10 feet away from TV (but ethernet is not an option) and uses a 5GH frequency range. I have tried making a speed test at fast.com, for both the TV (through the Webbrowser) and for my laptop and iPhone. The speed test for TV showed 2.5 Mbps and my laptop and iPhone showed 110 Mbps. Can there really be such a big difference? I am starting to wonder if this might be a warranty issue? Do any of you guys have experience with bad Wifi reception on your LG TV or have any suggestions on how to fix it?    Br, Nick

      By NickL, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 5 answers
    • Question: Streaming 4K content with high bitrate

      Hi.  I've got a LG OLED C7 with smart IP TV app. I'm having trouble watching 4k movies with high bitrates ( some movies have bitrates higher than 80mpbs). I already connected the TV with wifi AC (5Ghz) instead of ethernet connection (which has only 100mbps port).   My internet connection has a speed of 200mbps (tested on tv browser).  Nevertheless I'm struggling playing those 4k high bitrate movies. Every few minutes it buffers. What can be the problem? The TV plays high bitrate movies from USB or bluray and the internet speed should be enough for those bitrates.  Is it possible to install a gigabit ethernet port in the pcmcia port? Thanks for your help. 

      By bfds89, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 9 answers
    • Question: Unable to play MPGEG-DASH on native web browser LG web OS 2.2

      Hello,   In the specifications it says web OS 2.2 supports MPEG - DASH native but I am unable to play it using the web OS browser.   http://irtdashlive1-i.akamaihd.net/dash/live/910540/elemental/dash.mpd      How can I play it? where can I find the specifications for the manifest or check what's wrong?   I would like to develop a mpeg dash app player but I am not sure if it's possible.   Kind regards.

      By alvmlg1989, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 1 answer
  • Similar Tagged Content

    • By jorge Ramos
      I'm having a little problem since a few days ago, when I try to use the YouTube app it shows the start screen as always but then it don't show the videos and just grey words appear at the side as if it was the tittles and all the text in the app, I tried starting the app from my phone but it just play the sound but no video is showed.
      I already erased and reinstalled the app, and even disconnected the TV, I searched on Google but I can't find a way to make it work again 
      Anyone knows why? Or how I can fix it?
      Here is a Photo of how it looks
    • By akhil7j
      I did a refresh of my LG TV 3 days ago. Sold the old LG 47" 3D LED TV and bought new 55" LG Super UltraHD TV with WebOS. I believe, the biggest con of this new TV is WebOS. Its totally frustrating. Sorry for WebOS fans.
      It isn't that smart and functional they way it looks. The problem I having since 3 days and being a network engineer, I am unable to solve a network issue myself which is even more frustrating for me.
      Ok, let me explain the issue. The TV when installed was connected to LAN cable to my router which has direct internet connection. The TV works and none of the apps were working. Basically TV wasn't able to connect to internet via apps. If i open web browser, it was working fine with all webpages showing correctly.
      I'll skip the part of contacting LG support which was useless. All troubleshooting steps like resetting, formatting, changing time zone, location, region was done but no luck. Finally I connected the TV via mobile hotspot and it just worked which gave me the clue that some ports are being blocked by my ISP or router.
      My internet setup is this way. Internet cable from ISP -> ISP Modem (can do NAT and work as router) - WiFi Router (NAT, DHCP, etc) -> all LAN clients. I put my LG TV in DMZ, opened all ports, etc but no luck. Then I converted my ISP modem as router and connected the LG TV directly to it and it started working..!!!
      My WiFi Router is TP-Link Archer C7 and I was using stock firmware. Thought it was creating issues and I installed DD-WRT, Open-WRT but no luck at all. The apps which were installed in TV when TV was connected directly to modem are still working fine. Youtube, Plex, Netflix, etc all are working but when I open LG Content Store, it just refuses to load.
      I am not sure what wrong my TP-Link router is doing. There is something wrong with the LG TV content store. If it requires to open ports, then I would like to know which ones.
      Sorry for the long port, may be my frustration of 3 days with no luck.!!
       
    • By Marvin Hall
      is there a special Apk for terrarium TV on LG smart TV
    • By swami
      I want to add all available apps to my LG smart TV display.   There are some youtube videos describing methods that I've researched and tried, however they didn't quite work out the way I wanted.   Is there a concrete set of steps that will enable me to add apps?    


×