Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
jbintn

Amazon Video not Working

Question

Amazon Video won't open on my 65SJ8000. I can press the Amazon button on the remote or select Amazon Prime Video from the  "recents" menu, but all I get is a black screen. Netflix works fine, YouTube TV works fine, as do all other apps. It's only Amazon video. It's apparently been this way for several days (I was gone over the weekend but my daughter said it didn't work then, either.) It has the latest firmware update. I couldn't tell you the last time I successfully used it, but it wasn't too long ago. I can't remember if it was before or after I updated the firmware, though, that it last worked.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Well, I couldn't remember how to uninstall the app, but figured it out. Unimstalling and reinstalling worked.

It was updated on 7/25/2018 and I'm guessing that is what broke it. 

  • Like 1

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...