Jump to content
  • 0


ken 43


I have a 43 UJ 6200 smart tv and it's been working well for the most part since Nov. 2017.

Just the other day,  7/20/18,     streaming video and audio will no longer play on one particular website.    I just get that spinning circle.    I don't have any issues playing content on any other website I try,  including netflix,   youtube,   and many others.

I use an ethernet connection and my recent download speeds are between 80-100 mbs, ,  and I have the latest firmware update installed.

Just read that the webOS doesn't support Adobe Flash,   so maybe that's the problem here,  but like I said,   I've been able to watch all content from this site until just the other day and don't know if they changed anything relating to Flash.


Any help is greatly appreciated.


Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi George,   thanks for your reply.

I've been in contact with the website but so far,  no answer.    

I think you understood my question but just to clarify,   the website loads just like it used to but neither video nor audio streams will play.   Just get the spinning circle.

Since  I don't have that problem on other sites,   I can't figure out what I can change on my end.     I just joined this forum and started searching online to try to find an answer,  but it might come down to whether the web site can find a solution,  and I might be the only person  or at least the first one,  with this problem.

Do you think it's worth it for me to contact LG about it?

I read that there will be an update to webOS 3.5 to 4.0 sometime this year but of course have no idea if that would help.     




Link to comment
Share on other sites

  • 0

Hi Ken,

It probably is the website that has changed, if you can let the forum know which site it is others can test as well.

As for contacting LG, you could but they are not known for their feedback sadly, but I suppose if you don't they will have no reason to improve the webOS experience.  I imagine the site in question has either changed their back-end video streaming tech or it has stopped recognising the User Agent ID of the webOS browser.

Link to comment
Share on other sites

  • 0

Hi George,   

I emailed LG about the issue.  Not sure what dept.   I sent the email to but got a reply that instructed me to reset my tv to factory settings for the new firmware update to take effect.

I never did that for the other firmware updates I've done for this tv and never knew that was advisable or part of the instructions.    I'd have to go back and reconfigure my picture settings as I did it 

all manually to some custom settings.

Have you heard that this is  required after updating the software?

The website I mentioned is trying to find a solution,   but don't have one yet.

The website is:    timelesstoday.tv

All content plays on my computer but not my tv.     I'd be surprised if they played on your tv,   but that might offer some clues,  if it did.

My tv again is:   43 UJ 6200   with latest software update- 04.70.50


Thanks again for your help.



Link to comment
Share on other sites

  • 0

Hi Ken,

I sure that resetting your TV probably is not going to help, the problem is that the webOS browser does not play nicely with the embedded player used on the site.  From what I can tell timelesstoday.tv uses JW Player () which is based around Javascript, which in turn it appears the webOS browser does not support, or pretty much any other plugin.  That said other TV brands probably would not work either going by various bits and pieces I have read. 

Here is LG's information page on the browser:

Basically it is limited in what it can do, a conscious decision I expect by LG to save having to reinvent the wheel by programming for technologies that have really had their day.   

Of course if the timelesstoday.tv site embedded its audio and video files with HTML5 instead there would likely be no problem with playback.  This is because the webOS browser (as of 2016, latest figures I could find) has the best Smart TV browser support for HTML5:

In summary, HTML5 good, everything else bad.  JW Player $50 per month (

link hidden, please login to view
), HTML5 free.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Joseph W Lane
      My SM8600PUA  is connected to my Denon receiver via the optical cable and set to internal speaker + optical cable. However when I play an Apple TV program I see the Dolby vision and Dolby Atmos logo in the upper right of the screen initially but my receiver is  decoding audio and setting itself to stereo instead of Atmos. Is this a known issue and is an update to the app to support all the channels present in the stream? Or am I just not setting something. Atmos is enabled on the TV.
    • By Anurag Rathi
      When I am trying to play premium content on hotstar, it is showing me the playback error. Please resolve this. In other devices it is working perfectly. I have raised this to hotstar they asked me to raise it to TV manufacturer. Attach is the screenshot of the issue.

    • By Captain Raymond
      After having this TV working for just 2-weeks, now my voice control has stopped working, cant change channels, HDMI or anything.
    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.
  • Create New...