Quantcast
Jump to content

Webos is slowing down


Recommended Posts

Hi Mahesh, I recently bought a 55C7V OLED model and  I'm also surprised with that.  I thought WEBOS 3,5 would  works much better... Also, i was waiting for LG 4.0 update for this model but, in these conditions, I'm not sure this processor could support the new chacarteristics. By the wey anybody knows if these 2017 models will be uptated with WEBOS 4.0?

Please, fix these problem, the TV utilization is lossing  normal conditions of  usability and friendliness .
Thanks in advance.

 
 
 
 
 
25/5000
 
 
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Justin Tan
      Found multiplex application that use letsencrypt stop working in 30 September 2021 on LG WebOS 3.5. This appear to be wide spread multiplex version of WEBOS. 
      See 
      AND 

      link hidden, please login to view As PLEX blaming to be LG fault. LG please provide solution to only 2 year old TV
      LG
      Our current app is available on 4K/UHD LG television models running the following system software:
      webOS 3.0 webOS 3.5 webOS 4.0 webOS 5.0 No 720p or 1080p (“full HD”) sets are supported for our current app at this time.
      Note: Due to root certificate limitations with the device OS itself, only webOS 5.0+ devices support secure connections with a personal Plex Media Server. To allow connections to a personal server, devices running earlier webOS versions must be set to Allow Insecure Connections in the TV app settings and the Plex Media Server must be set to Preferred for the Secure Connections preference.
    • By Jjufyu23
      Hi,
      I'd like to easily stream/cast some movie files (.mkv, .mp4 etc...) on my Ubuntu 21.04 PC to a LG Smart TV having WebOS 4.9.x.
      Both TV and PC are connected on the same LAN network via ethernet cable!
      My router does not provide any UPnP feature!
      I tried to use (with no success):
      - Kodi - enabled UPnP/DLNA and shared my library, then right clicked on a movie and ran "Play using", selected "TV" but I was not able to see anything on my LG TV (i went to Movies and Photos and did not see any remote device or other stuff) (does this method nroamlly work? Maybe there is something wrong with my Kodi / Router configuration? What screen do I have to access on the LG TV to see the DLNA devices?)
      - Integrated Ubuntu "Media Sharing" (see https://ubuntuhandbook.org/index.php/2020/04/home-media-server-ubuntu-2004/) - same as above, I could not see any device from the TV when this option is enabled
      - VLC UPnP feature - same as above
      What options do I have, without buying any additional device like Chromecast, Raspberry PI etc...?
    • By ROSSMAN
      I am creating a streaming application, where user can access a list of mkv files from my server, Mkv is not supported in web browsers and it is not loading properly within my webOS web app.
      I cannot modify my files to another video format.
      Is there a native player for LG WebOS that I can embed into my web application ?
      Is there any video player with web sdk to play mkv on a smart tv.
      Ps: my videos are working well on chrome, as for Firefox or Safari, it tells me that the format is not supported.
    • By Fred Wan
      The problem that my QNAP NAS Mediaserver disappears from the WebOS Home screen and from the Home dashboard happens irregularly and unpredictably almost daily. The only way to get it back is to reset WebOS to its initial (factory) settings. After I do that, it always reappears on the Home scree/Home dashboard. I have no idea why this happens, it even happens after I watch an hour of movie content from the NAS and then want to browse through the files on the NAS: it suddenly is not accessible anymore. I tried to tweak (a lot of) the NAS settings but nothing helps.  
      My NAS has a fixed IP in my home LAN. Is it possible to connect to it with the IP address? 
      Any other suggestions how to remedy this tedious problem are welcome!

      In the file attached is a photo of the Home dashboard with the Mediaserver present. 

    • By RobLGSucks
      Hi,
      I have an LG OLED55B7A that has been rebooting randomly ever since I updated it to webOS 6.00.05 about 6 months ago.  I have noted there is a new webOS version 6.00.20 available.   Has anyone here had the same rebooting problem, and if so, did the latest webOS correct the issue?
      In general, my setup has the LG tv doing as little as possible - it is simply a display for my Roku box via my AVR, as the TV's interface and apps slowly became completely unusable about a year after purchase.  So, no ethernet, no WiFi, all services turned off, etc., and this helped with all of the performance issues, except the rebooting. 
       
      @LG tv if you ever read this - you have done a TERRIBLE job of managing the software on these TVs.  webOS started off as a real alternative to all of the external set top boxes, but now, I will *never* *ever* buy another LG TV again, and I tell everyone I know to avoid them.  Worst product management in the consumer electronics industry in the past 10 years.
      Thanks fellow sufferers for any tips.
      Rob
×
×
  • Create New...