Quantcast
Jump to content

Question

Hey, I have an UHD LED LG TV and my TV just doesn't recognize any HDMI cable connected to the several ports. 
@I cannot reset to initial settings (since it constantly keep on rolling and nothing happens)
@I cannot load any app since it takes me to a screen where I have to approve the user agreement but nothing happens - It simply won't load them
@I cannot even change the service country

What can I do?

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Anurag Rathi
      When I am trying to play premium content on hotstar, it is showing me the playback error. Please resolve this. In other devices it is working perfectly. I have raised this to hotstar they asked me to raise it to TV manufacturer. Attach is the screenshot of the issue.

    • By DRAEGNAROK
      I’d love to stream the upcoming F1 season directly from my LG OLED TV without depending on other devices to source it. When can we expect this app to be featured by LG? Thanks!
    • By Richard Stewart
      After I complete developing lg tv app,  how other man  test  app?
    • By ABE
      Hi, i've bought LG smart TV UP7750 4k UHD  tv. All are ok. But I can't sign in my lg account in the tv. When I'm going to sign in my lg account in the tv it shows "Temporary server error has occurred. Pls try again later." pls do anyone know solution?
    • By Spirto
      Hi all,
       
      So I'm trying to watch Eurosport player via the LG WebOS browser. When I put the stream I'm watching to full screen the bottom bar (with start/pause, volume, full screen etc. options) goes away for a couple of seconds and when the censor disappears it comes back and stays on. It's really annoying.
       
      I have been watching Eurosport like this before and never had this issue. Wondering if it's something to do with the new update?
       
      Many thanks for your time.
       

×
×
  • Create New...