Quantcast
Jump to content
  • 0

HVEC/H.265 issue


antunes20

Question

Hello,

I recently bought a LG OLED B7 and I'm facing some issues while playing H.265 content. Initially I thought the problem was in the content that I was trying to play, but after some tests I realized that the problem should be in the tv (probably the decoder).

You can check the issue here:

link hidden, please login to view

As you can see, sometimes there is a kind of image distortion. 

I thought the problem was DLNA, so I tried to reproduce the same content over USB but the problem remains. I asked a friend of mine to reproduce the same content in his Samsung TV and he is not facing any issues at all.


here is some video info about the source

CODEC : HEVC
TYPE : 2160p (Progressive)
FRAME RATE : 23.976 fps
DISPLAY ASPECT RATIO : 16:9
FORMAT PROFILE LEVEL : Main [email protected]@High
BITRATE : 48.3 Mbps
WIDTH x HEIGHT : 3840 x 2160 pixels
COLOR PRIMARIES : BT.2020

AUDIO (1)
CODEC : TrueHD Atmos
LANGUAGE : English
CHANNEL(S) : 7.1
BITRATE : 4769 kbps
SAMPLING RATE : 48 KHz
BIT DEPTH : 24 bits

Does anyone else have this problem?

Thanks in advance

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Alwaleed Alqahtani
      Hi, I’ll cut to the chase to save your time
      when simplink feature is on, and my extrrnal device is connected (PS5 in my case) to HDMI 1 for example, when I turn on my tv and PS5 (btw I have to do it with seperate controlers which is less convenient than using the PS5 controller alone) anyway so turn them both on but my tv input is still not automatically connected to the only device that is turned on so I have to change the input, as soon as I change the input to my PS5, it turns off my PS5 automatically, and then I have to turn on my PS5 for the second time, it’s driving me crazy, please help me this issue because turning off simplink is no a real sulotion. And one more thing, simplink should be simpler than this am I right?! For example, the TV should turn on by itself as soon as I turn on any other external device “like PS5 or Nintendo switch because these devices I will always need their original controllers so why do I have to use the magic remote to turn them on? That’s not convenient” samsung TVs are doing that and I don’t think that LG is less capable of doing that by any means. 
    • By Lizzy
      I have set up a hard disc, that I can see in the home menu, but when I go to the guide and select the "i" it only gives me the option to watch. I am very new to smart television and I can't figure out how to correct this problem.
    • By JohnoFon
      I am using an LM6300PLA, WebOS version 05.30.11
      When I try to record a series from the Live TV - using input the satellite connection - the first episode records correctly, but subsequent episodes all stop after 3 minutes.
      What am I doing wrong?
      Further annoyances are that I can't just set it to record all episodes of a particular show (the way my HUMAX Freesat does), but only 'repeat recording on specified days' with no end-date.
      Does this mean that the recorder has no access to the Electronic Programme Guide, but just sets a time and duration? If the broadcaster reschedules the programme does the recorder just pick up the replacement?
    • By AusRob
      The built in Web Browser will not play Videos on SOME websites after updating to WebOS Version 04.40.25 and 04.40.70. The web sites otherwise work fine. Here is an example that won't play since the 04.40.25 update ... 
      link hidden, please login to view ... Please fix this LG ASAP, it's really annoying. PS. It has nothing to do with any Browser setting, I have checked all that. 
    • By GiotisCy
      Hello, 
      I have recently purchased an LG C2 Oled TV which I connected with my Samsung HW-Q800B 5.1 soundbar via eArc HDMI. When I select "Passthrough" as a Digital Sound Output on LG TV sound advanced settings, there is an obvious sound response delay around 3 seconds when I pause and unpause the movie on Netflix or Prime video streaming apps on LG TV. For example, when I start the movie, the video starts and sound starts 2-3 secs later. When I pause the movie, the sound continues for 2-3 secs after the video has been stopped. There is no any lip sync issue, just this response delay of the sound from the soundbar. This happens only on LG TV Apps. If I connect to an external HDMI device such as AMAZON Fire Stick 4K, there is no such sound delay issue neither on Netflix neither on Prime Video. 
      Thus, the problem seems to be on LG TV apps.
      If I change the Digital Sound Output to "Auto" instead of "Passthrough" the issue is gone but sound quality is not as good as with Passthrough selected. So I do not want this to be my option.
      I would appreciate if someone could come with a solution on this. 
       



×
×
  • Create New...