Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
antunes20

HVEC/H.265 issue

Question

Hello,

I recently bought a LG OLED B7 and I'm facing some issues while playing H.265 content. Initially I thought the problem was in the content that I was trying to play, but after some tests I realized that the problem should be in the tv (probably the decoder).

You can check the issue here: https://1drv.ms/f/s!AhY6FaioMjN3gYJGvrH35WbigMpmzw

As you can see, sometimes there is a kind of image distortion. 

I thought the problem was DLNA, so I tried to reproduce the same content over USB but the problem remains. I asked a friend of mine to reproduce the same content in his Samsung TV and he is not facing any issues at all.


here is some video info about the source

CODEC : HEVC
TYPE : 2160p (Progressive)
FRAME RATE : 23.976 fps
DISPLAY ASPECT RATIO : 16:9
FORMAT PROFILE LEVEL : Main [email protected]@High
BITRATE : 48.3 Mbps
WIDTH x HEIGHT : 3840 x 2160 pixels
COLOR PRIMARIES : BT.2020

AUDIO (1)
CODEC : TrueHD Atmos
LANGUAGE : English
CHANNEL(S) : 7.1
BITRATE : 4769 kbps
SAMPLING RATE : 48 KHz
BIT DEPTH : 24 bits

Does anyone else have this problem?

Thanks in advance

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Streaming 4K content with high bitrate

      Hi.  I've got a LG OLED C7 with smart IP TV app. I'm having trouble watching 4k movies with high bitrates ( some movies have bitrates higher than 80mpbs). I already connected the TV with wifi AC (5Ghz) instead of ethernet connection (which has only 100mbps port).   My internet connection has a speed of 200mbps (tested on tv browser).  Nevertheless I'm struggling playing those 4k high bitrate movies. Every few minutes it buffers. What can be the problem? The TV plays high bitrate movies from USB or bluray and the internet speed should be enough for those bitrates.  Is it possible to install a gigabit ethernet port in the pcmcia port? Thanks for your help. 

      By bfds89, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 9 answers
    • Question: How to add Google Play to your webos TV?

      I want to add Spectrum TV from the Google Play Store to my LG apps? Not sure if I can?

      By michael zepp, in LG webOS Smart TV App Questions

      • Awaiting best answer
        
      • 0 votes
      • 2 answers
    • Question: Player problem

      I used to cast from ace stream directly to my UJ6300 and I had no problems until a few days ago when the TV got an update for WebOS 3.7 I think. Now whenever I try to cast to the TV it just shows a black screen on the "Web App Viewer" app, I was wondering if maybe I could set a different player as default player when streaming from my phone instead of the Web App Viewer, as when I play from other sources it starts the "Photo&Video" player.  Otherwise I think I would have to downgrade the OS to the previous stable version.  Anyone else having this problem? 

      By Luis Araos, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 2 votes
      • 3 answers
    • Question: App problem

      I wrote a few days ago. Everytime i try to watch netflix or prime e.c.t the tv screen goes green and says restarting to free space, but still wont let me watch anything like netflix. And it repeats saying its going to restart????

      By Maxwell loxley, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers
    • Question: Freeview play

      I have a oled 55b7v and Freeview play has been unreliable for a while now it’s not working at all it brings up a dialogue box that says you need to be connected to the Internet but it is connected to fast Internet and all the apps work my 55b7v has changed now i get a screen asking me to agree to data exchange briefly appears if im quick i can agree but it makes no difference i have tried to speak to a technician at lg but just spoken to the telephone person who told me to have nothing else connected to my router that of course did not help. I have a stable 73mb connection I explained i can watch 4K netflix with no problem. If they know what the problem is they are not admitting it. I have a second hand ebay talktalk Youview box the guide is so much better it just works. I also have 55e6v and a uh850v the guide works on both ok but for the last few days bbc iplayer does not play through the freeview guide yet if i press green to restart a program its fine and if i use iplayer through its own UI its working ok. I also have a Uh610v and it works as it should freeview play works perfectly but painfully slow   this is really annoying   

      By Anthony Place, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers


×