Quantcast
Jump to content
  • 0

Wifi Issues


Pankaj Rayal

Question

I am having issues with wifi. The device go offline and I have to Turn Off/On through remote in order to re-connect it to wifi.

There is no problem with wifi router as my other devices (iPhone, Samsung Phone, iPad, Samsung Tablet and Windows laptops) are connected since beginning and never had any issues with connection.

Please suggest.

  • Like 1
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Erich Maritz
      Dears, 
      While trying to set up universal control for my surround sound (so I dont need the extra remote) I've been facing the following difficulty.
       
      When I go through the steps in device connector I never get the option for set universal control. After simplink  (which is off) I just have the option "done" no next to set up manufacturer to control it via the "universal" remote function on my magic remote.
       
      Device: Oled55c7v-z + magic remote
      Tried already:
      Factory reset, change service location, adding different devices (never does the option appear), hard power cycle, and disconnecting and connecting the devices.
    • By News Reporter
      Photo Credit:  on
      One of the topics today’s consumers are most interested in is how we can be kinder to our planet while still living our daily lives. This expectation also carries over to companies and organizations as ultimately we are all in this together. As part of LG’s Life’s Good Campaign, LG is collaborating with British influencer Immy Lucas, creator of the YouTube channel and environmental movement, , to create a video showcasing a more sustainable way of living.

      As an environmental influencer and creator, Immy creates content around sustainability, eating seasonally and zero waste living. She wanted to marry the two ideas by choosing locally grown food that’s in season, rather than “vegan” foods that had been shipped around the world. She tries to share accessible and easy ways to live sustainably.

      An extension of the , the jointly produced Life’s Good: Environment video highlights how small changes can make a big difference in the environment. The four-minute video weaves together footage from the with compelling new content that encourages everyone to play their part in protecting this planet.

      This new video consists of four chapters: Life’s Connected, Life’s Delicious, Life’s Regenerative and Life’s Good When We Learn and Teach Others. The message is for people to come together as a global community and take small steps to adopt a lower impact lifestyle for a more sustainable future, at the same time emphasizing the importance of protecting the world’s ecosystems.

      “If we want future generations to inherit a healthy planet, one that’s capable of sustaining and nurturing them, it is essential that all of us make some changes in our lives today,” said Immy. “Through small adjustments in how we live, we can help ensure life’s good for our children, and for their children too.”

      Starting today, the trailer for Life’s Good: Environment will be viewable on LG’s digital billboards in New York City’s Times Square and London’s Piccadilly Circus. The entire video is also available on LG’s global channel and  account where additional information on LG’s 2021 Life’s Good campaign can also be found.
      # # #

      link hidden, please login to view
    • By JB Atw
      When trying to use apps that need an internet connection I get an error (-106) saying that there is no connection. When I go to settings -> Network -> Wifi it says that wifi is turned off and I need to turn it on to see available networks. Well there's no switch or option to turn wifi on. I've had it connected to wifi before. Also sometimes it disconnects and then I have to go back in and tell it to connect again. This is the first time its said the wifi was off.
      I did a google search and the results that came up were for WebOs 1.0, even though it was written in 2017, and I have WebOs 3.0. It said hold the settings button until a box appears in the top right of the screen and input 0 0 0 0 then adjust the baud rate. First no box shows up on the 3.0 and two its not the baud rate I'm trying to adjust.
      I tried calling customer support to get to technical support. The automated system is garbage by the way. Then I found out they are only open Monday through Friday as if customers never have a problem on the weekend.
      This is my third stop looking for an answer. This problem is causing my dislike of LG products to grow even more. So if anyone has had this problem and figured it out I would greatly appreciate your help and thanks in advance for your time and help.
      -----------------------------------------------------------------
      Product - from Settings -> General -> About this Tv
      Software version = 05.30.02
      TV Information  = [LG] webOS TV OLED55C6P
    • By Rob Infantino
      We have two LG OLED TVs. WebOS appears differently on each. And we are able to download the Paramount+ app on one TV, but not on the other.
      OLED65C7P (older) running software version 6.00.25
      WebOS TV Version 3.9.0-62709
      Does not allow the Paramount+ app to be installed
      OLED65C9PUA (newer) running software version 5.10.25
      WebOS TV Version 4.9.3-5340808
      Allows the Paramount+ app to be installed
      How can we get WebOS to appear the same on both TVs?
       
    • By majtemp
      Hello,
      After updating my LG TV to the latest firmware I saw a new option:
       It is "Bluetooth Speaker Volume":
       

       
       
      Before this update, I used to connect to my Bluetooth headphones quicker because the option "Connect" was the FIRST OPTION.
      Now It is the second option and I have to press down every time to highlight "Connect".
       
      Why replacing "Connect" with this disabled option "Bluetooth Speaker Volume" ?!
       
      This is annoying because my TV fails to detect my headphones automatically so I have to go to this menu every day and select "Connect" manually. ☹️
      Making "Bluetooth Speaker Volume" the first option just made this process more annoying because now I have to press more buttons.
       
      My simple request is:
      Make "Connect" the first option.
       
      Thanks.
       
       
×
×
  • Create New...