Quantcast
Jump to content
  • 0

Wifi Issues


Pankaj Rayal

Question

I am having issues with wifi. The device go offline and I have to Turn Off/On through remote in order to re-connect it to wifi.

There is no problem with wifi router as my other devices (iPhone, Samsung Phone, iPad, Samsung Tablet and Windows laptops) are connected since beginning and never had any issues with connection.

Please suggest.

  • Like 1
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Jim Brown
      I have a LG OLED C8 TV with a Soundbar and when connected to Optical the Volume Control is normal with a Percentage 0% to 100% but when connecting to HDMI ARC port like the Soundbar suggest to be connected it just show + or -,  you don't have anyway of knowing what the volume is set  to.    I have tried two Soundbars a LG LAS551H that was connected via Optical and when connected to HDMI ARC it also does not show Volume Control.  I have  got a new Sonos Beam Gen 2 that is now connected to HDMI ARC port and sounds great but if I connect it to Optical it's much lower in volume but has the Volume indicator.   Please advice.    
      I would like to suggest three enhancement request: 1. to show Volume Percentage on the HDMI ARC port.  2. Optical and HDMI ARC have the same output and 3. the Sonos be added to the Device list under Soundbars. 
      Thank you, 
      Jim Brown 
    • By Jim Brown
      I have a LG OLED C8 TV with a Soundbar and when connected to Optical the Volume Control is normal with a Percentage 0% to 100% but when connecting to HDMI ARC port like the Soundbar suggest to be connected it just show + or -,  you don't have anyway of knowing what the volume is set  to.    I have tried two Soundbars a LG LAS551H that was connected via Optical and when connected to HDMI ARC it also does not show Volume Control.  I have  got a new Sonos Beam Gen 2 that is now connected to HDMI ARC port and sounds great but if I connect it to Optical it's much lower in volume but has the Volume indicator.   Please advice.    
      I would like to suggest three enhancement request: 1. to show Volume Percentage on the HDMI ARC port.  2. Optical and HDMI ARC have the same output and 3. the Sonos be added to the Device list under Soundbars. 
      Thank you, 
      Jim Brown 
       
    • By Pauldog00
      Hey all,
      Ive had an issue with the YoutubeTV app for months now and I cant seem to figure out a way to fix the issue.  Even YoutubeTV support has no idea.  Has anyone had the issue where they start up the YouTube TV app on their TV and the live guide lists shows for when they last powered down the TV?  For example....  Say I watched TV the night before and turned off the TV at 9pm.  (fully close the app and shut off the TV).  Then say at 6:30am I turn on the TV, start up the YoutubeTV app and when I go to the live guide it lists the shows at the 9pm hour from the previous night.  Has anyone else had this issue and were you able to fix it?  Its almost like its holding on to cached memory but there is no way to clear the app cache.  YoutubeTV claims that every time the TV is turned on/off that's when it clears the cache but that obviously isn't happening with the YoutubeTV  app.  The work around for now is re-closing the YoutubeTV app and opening it up again.  When I restart the app then  the live guide refreshes with the current time.
      Any help or suggestions would be appreciated.
      Thanks
    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.
    • Grammarly Writing Support
    • By KorayK
      I can watch Netflix and Amazon Prime and I want to watch DisneyPlus, I don't want to buy a new TV because of that stupid firmware, there is lot of complaints regarding to that issue at all forms. Please for your brand benefits and for the user rights solve that problem and release a new update for these TVs. I am waiting an official answer that explain whether you solve it or not. Thank you.
×
×
  • Create New...