Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Question

I have a 43LJ5500 and want use headphones while watching the TV. There is no 3.5mm Port. I can get to the Sound Out menu but it won’t fine the LG Tone wireless headphones that I just bought for this purpose. Am I just missing something, or does this TV not support wireless headphones?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: LG Sound sync compatible headsets

      Hi,    I've just bough LG HBS-730 bluetooth headset with the hope that I can connect it to my LG TV LB650V via LG Sound Sync (wireless).   However the TV does not recognise the bluetooth headset and doesn't show up in the list of available devices.   Can anyone confirm of please let me know if this is possible ?   Thanks, Optimus

      By ss332, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 13 answers
    • Magic Remote support for controlling Definitive Technology Studio W sound bar

      The Magic Remote has universal remote control support for a number of different sound bar brands, but not for Definitive Technology and their W Studio sound bar model.  I would like to see this support added.  It would also be nice if the interface allowed manually setting the remote control codes for various functions, in the case where corresponding devices are not listed.

      By slewis7, in LG webOS Wish List

      • 3 replies
      • 3,177 views
    • Question: No Sound from HDMI Input

      I have a LG OLED55C7T TV, with the latest software. I replaced my Topfield 2400 PVR (1080P) with a Beyonwiz U4 (2160P) on HDMI 1.  I get picture but could not get any sound to the TV via HDMI.  I tried both SD and HD channels. All show video, but no audio. I checked all volume and mute setting on the TV and on the Beyonwiz. I checked the TV firmware is the latest available release. I tried all of the HDMI inputs and 3 different HDMI cables with no luck. I tried other devices in these TV HDMI inputs and all worked properly (i.e. had sound). I re-flashed the U4 Firmware and went through the setup again. Still no change. I tried setting the TV to factory defaults and setting it up again, but still no sound. I connected an optical cable from the S/PDIF output to my amplifier and sound works. I tried plugging the U4 into another TV via HDMI and it works properly - both video and sound. But the combination of the U4 and the LG TV does not work. So, I'm convinced that its software or a setting on either device that is mismatched. The LG work perfectly with all other HDMI devices that I connected to it (BlueRay Player, Topfield PVR, Nexus Player, Canon 5dMk4 Camera) but I can't get it work with the Beyonwiz U4.  The U4 works fine via HDMI to another TV.  So why won't they work together?  What settings should I try changing?

      By GJC, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers
    • Question: LG UHD TV digital sound out popping noise problem

      Dear Readers,

      I've a strange issue that I've been struggling for a week. I bought an LG43UJ634V UHD TV and an LG LHB645N Home Theater in a Box system.
      I use HDMI ARC to connect the audio from the TV to receiver. LG has an option to chose between PCM or Auto at the Digital output settings.

      If I use the PCM option everything sounds great, but I don't have 5.1, only 2.1.
      And here comes the problem. When I choose Auto, 5.1 is on, sounds great but I have occasional popping noise (like when play something on an old LP player) it happens random, but for example during a film, it is very annoying. It happens with YouTube, Netflix, DLNA streaming, external devices, so the content doesn't matter. I think I've tried everything. I tested it with different HDMI cables, optical cable, but still have the problem. I tested it with a sound bar as well, the problem is the same.
      When I play content from the receiver, there is no problem, the sound is wonderful, no popping. Also, the TVs speakers are okay.

      I don't think it is a hardware issue, because the TV's sound is OK, the home theater's sound is OK, the problem only happens when I want to use the digital output of the TV (either HDMI ARC or Optical) with auto setting.
      I called LG as well, the rep. said the she will pass this info to the technical team.

      Do you have any idea, that it can be solved, or I need to wait for a software update?

      By Krash01, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 1 vote
      • 22 answers
    • My TV powers up and put the sound level at 100% by itself

      Hi, I bought a 47LB630V TV years ago, but since few weeks, my TV is going crazy. In stand by mode, it turns on by itself without any user interaction (by the remote controller or by the joystick button). Then, the level of the sound is increasing to the maximum. In the same time, it is impossible to use the remote controller for minutes. When it happened, some time, I managed to decrease the level, but then, it goes up again to the maximum. I tried to disconnect my TV from internet, perform a reset configuration. I also tried to downgrade the firmware (05.05.35 to 03.xx.xx). The problem stil occurs. It seems that somehow, it is like a program that forces the joystick button to move to left. When I am in the setting menu, and my TV goes crazy, the cursor is always put on the left-most element. Does someone already experience that ? It is like my TV was infected by a sort-of rootkit. Thanks,

      By Jean, in LG webOS Smart TV Discussion

      • 1 reply
      • 475 views
  • Similar Tagged Content

    • By Vishwanath S
      I have a TV Lg49lh600t which was bought in 2006 and I was able to connect to any Bluetooth speakers including non lg speakers, but subsequent updates have left me with no option now, including sound sync is missing. How can I enable the Bluetooth feature now on my tv... please help how to get on to service menu and enable the same 
    • By Eduardo Andrés Muñoz Castro
      Hey everyone
      Im trying to conecto to my 55UJ7500 with WebOS 3.5 a pair of bluetooth 4.1 heaphones. My idea is have them playing the tv audio at the same time to use with a friend.
      Im able to connect both but only listen in one at the sane time.
      I dont know if there is any confuguration to do this or some other alternative
      Thanks =)
    • By Wigo
      My LG 55" UJ630v , WebOS version: 03.60.15
      When using Home Audio system, and streaming TV sound to audio system via bluetooth, there is always sound lag (lip sync delay)... 
      i failed to find any setting for sound/audio speed to be able synchronize audio with TV.
       
      Please advise.
    • By João Gouveia
      Hi,
      I have a Led 4K 43UH620V. I want to buy an headphone wireless that is compatible with this model (I read that only models with the LG Sound Sync will do). Also I read here in this Forum that the HBS 700, 730 and 800 are compatible with LG sound sync but I also read that some people that chose one of this models didn't work. Did something change, did LG launch newer models, as these are descontinued? Many thanks. Best Regards.


×