Jump to content

  • 0

HBO GO stopped working



6 answers to this question

Recommended Posts

  • 0
15 hours ago, Mike_S said:

What I have been able to find is currently there is no longer an agreement between HBO GO and LG. 

Thanks for that info.
I couldn't get a straight answer yesterday from local (HBO Adria) TechSupport, only that it doesn't work with LG at the moment.
Could you point me to the source of your information? It's bugging me because I just registered for HBO GO trial month, and I can't properly watch HD content on my PC (weak graphic card and RAM), and I'd hate to cancel the service.

Link to comment
Share on other sites

  • 0

From this morning its fine.

app asked to confirm some license with "radio 5" . (I m from Serbia and Radio 5 is from Hungary)

I was watching hbo go for six month and I never had this kind of problem  until now.....

If this problem was connect with agreement between HBO and LG , it is solved quickly

  • Like 1
Link to comment
Share on other sites

  • 0

No idea if its global, but judging from HBO Adria Tech Suport yesterday, they already were aware of the situation.
I saw somewhere (on their FAQ section probably) that there might be a problem when the App is upgraded, but not immidiatelly adjusted for all devices.
Anyway, Atila got me slightly optimistic if it woks for him now - I'll give another try.
Meanwhile, does anybody know when the the latest App version went on?
I get YouTube upgrades all the time, but I missed any development on HBO GO App (possibly because I haven't even try it before yesterday).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Lgrump
      Is it just me or is the plex app just unusable on webos.  When I try to select dvr items with the magic remote they just don’t play.  I am not sure if this is a plex issue or an lg webos issue.  Anyone know which it is?
    • By Teja
      Jiocinema app on my LG CX is not working.
      My software is up to date.
      When I open the app I get a black screen.
      Someone help please!
    • By David Daul
      My magic remote and my Roku remote stopped working for turning off power so I performed a factory reset after troubleshooting to get the remote working.  I am now stuck at the 1st screen of the Factory Reset which says "Press the OK Button(wheel) on your remote."  Well... this really stinks because the remote doesn't work!!!  I have tried a USB mouse, a new magic remote, other LG Remotes with no luck.  I have also tried using the button on the bottom of the tv.  And, I contacted support which was just an exercise in redoing everything I had already tried... No Luck!!
      This is a Nano Cell 55NANO81ANA which is basically just a big brick now since I cannot even use any of the inputs.  Does anyone have a trick for getting past this initial screen???
      Thanks for the help.
    • By Blessing Antro
      When I cast my device on Amazon Prime through my smartphone the lg tv was not found through searching from my mobile, It was working only in screencast... So kindly pay attention to this and sort out all the problems thank you
    • By Superjack747
      I’ve submitted my app in October of last year, it has been reviewed only twice, for issues of LG testing systems I’ve been requested to resubmit the app and every time weeks of waiting.
      Is anybody else having similar issues?
  • Create New...