Quantcast
Jump to content
  • 0

70uh6350 incompatibility with Magic Remote 650


buckda

Question

My Magic Remote works great when I initiate any search or app, but if I leave it inactive for more than 5 minute (example - watch a youtube video) , the connection between the remote and my 70uh6350 TV goes to sleep. If I push any button on the remote, there is a 25-35 second delay before the TV acts on the command.   Then it works fine again until the next inactive period.

Does anyone else have this problem?  Is there a fix?  Should I return the TV to Costco?

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Clarita Maia
      Well...the title says pretty much everything....the app was working fine before....but as of the last update it does not play anything it shows....Mine is WebOs 5.0. I would be very grateful if anyone could help sort this out! Thank you! 
    • By mradyali
      we are developing player for LG,  we want to get available subtitles  for the VOD, like this one

      link hidden, please login to view textTracks() didn't return any result , is their any custom API or internal call to get them?
      Note :  audioTracks() work like  charm.
    • By ROSSMAN
      I am creating a streaming application, where user can access a list of mkv files from my server, Mkv is not supported in web browsers and it is not loading properly within my webOS web app.
      I cannot modify my files to another video format.
      Is there a native player for LG WebOS that I can embed into my web application ?
      Is there any video player with web sdk to play mkv on a smart tv.
      Ps: my videos are working well on chrome, as for Firefox or Safari, it tells me that the format is not supported.
    • By Arthur Dent
      Just getting the runaround from LG, only want a baseline figure, they sent me this
       
      , our technicians have explained that we cannot calculate the unit's actual power consumption when not in standby because there are too many factors that could affect this calculation. These factors include how many pixel refreshers are run, whether the unit is connected to the internet, external devices connected, speakers connected, sound systems connected, HDD connected and recording set ups. I am afraid that we consequently cannot answer your question.

      we all know LG are not helpful to customers , but there’s no need to keep proving it.
      this TV has a good energy rating so figures must be available, they either dont care or understand what I am asking
       
      thanks
       
    • By Fred Wan
      The problem that my QNAP NAS Mediaserver disappears from the WebOS Home screen and from the Home dashboard happens irregularly and unpredictably almost daily. The only way to get it back is to reset WebOS to its initial (factory) settings. After I do that, it always reappears on the Home scree/Home dashboard. I have no idea why this happens, it even happens after I watch an hour of movie content from the NAS and then want to browse through the files on the NAS: it suddenly is not accessible anymore. I tried to tweak (a lot of) the NAS settings but nothing helps.  
      My NAS has a fixed IP in my home LAN. Is it possible to connect to it with the IP address? 
      Any other suggestions how to remedy this tedious problem are welcome!

      In the file attached is a photo of the Home dashboard with the Mediaserver present. 

  • Similar Tagged Content

    • By Neptoon
      Has anyone else experienced this and found a solution?
      I'm watching my LG OLED55C8 connected via Bluetooth to a simple/small JBL Charge4 speaker. Sound output on the speaker is delayed by a few seconds, I see an actor speaking on the TV and the words come out seconds later on the speaker. Friends have told me that there should be a simple setting to handle this but I'm unable to determine where it is on WebOS. I don't really need a more involved soundbar and cannot connect this speaker to the TV directly. Any ideas? Thanks! 

×
×
  • Create New...