Quantcast
Jump to content

  • 0

HDMI 1 pop up message


fynotfi

Question

9 answers to this question

Recommended Posts

  • 0

The problem is your device that is hooked up to your TV HDMI input.  When you turn off your device and goes to sleep instead off, the message will keep popping up.  Go to your box power management settings and change from going to sleep to turn off option.  It worked for me on my streaming box.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Splash
      On power switches selected hdmi
    • By Danilo Peixoto Ferreira
      I wish I could control the volume of my LG TV 65NANO96SNA (webOS 4.50.71) using Apple TV 4K 3rd Generation (tvOS 17.3) with HDMI CEC (Belkin AV10176bt2M-BLK cable). The Apple TV has it on Settings, however, the TV does not respond to it. Turn on/off works. Volume control only works with IR. Could we prepare an update to support and fix it?


    • By Danilo Peixoto Ferreira
      I wish I could control the volume of my LG TV 65NANO96SNA (webOS 4.50.71) using Apple TV 4K 3rd Generation (tvOS 17.3) with HDMI CEC (Belkin AV10176bt2M-BLK cable). The Apple TV has it on Settings, however, the TV does not respond to it. Turn on/off works. Volume control only works with IR. Could we prepare an update to support and fix it?

      link hidden, please login to view
    • By Bevb
      I have a NANO91ANA LG TV connected via HDMI to a Yamaha RX-V677 Receiver. Normally when I turn the TV on it also turns the receiver on and I can control volume via the LG remote, whether it is an app on the TV or from another device connected to my receiver (Apple TV or cable box). Now the receiver is not turning on and ARC audio is not working. I think there may have been a software update the other day, but I'm not sure. However, everything was working properly until last night. The last time this happened it seemed to correct itself (it seems to be kind of sporadic), but this time it did not. I do not know what to do to correct this, but it is a major pain as I'm now having to deal with 4 remotes, plus I can't get sound out of my surround speakers when using an app on the TV.  Any suggestions would be appreciated.
    • By andreluigo
      I used to extend my screen from PC/Notebook to my TV but i stayed a long period without do it.
      It happens that since a few days ago i am needing it and for my surprise is not working anymore. Tried other cables, updated the drivers and O.S. but nothing worked. So i decided test at the room's TV (LG as well) and worked perfetcly.
      I looked for all internet and youtube for similar issues and a solution but couldn't find it, until i receive my weekly mail from this forum and remembered it.
      I am suspicious that was one of the several updates since i extended for the last time that made this!
      So, does anybody could help me, please?
       
      Thanks in advance!
×
×
  • Create New...