Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
SArora

Ditto app

Question

1 answer to this question

Recommended Posts

  • 0
On 13/10/2017 at 7:30 AM, SArora said:

Hi lg

i was using ditto app from 1year on my lgtv now from last month it stoped working showing the eror 4 

please give me a solution

thanks

Did you contact Ditto to see if they had an answer as they are (theoretically) the people that created the app?

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Point and click to play video for youtube app not working

      I have purchased lg smart TV having webos in month of may. After updating YouTube app last week , selecting video with magic remote pointer and play video is stopped . I have to use navigation key to select video and play .  Please look into to it

      By Shekhar Rajepandhare, in LG webOS Smart TV App Questions

      • Awaiting best answer
        
      • 0 votes
      • 0 answers
    • Screencast and Windows 10: Solution!

      Hi everyone so I searched high and low for a solution to my issue with Windows 10 and Screen Cast on my LG UK6300PUE not working and finally found a solution. For me, it had to do with my PC and TV connections. I like to hard wire everything and with both my PC and TV, they default to the more reliable, wired connection and disconnect the WiFi. Well from what I understand, Screen Cast is based off of Intel's WiDi technology, WHICH REQUIRES WIFI CONNECTIONS TO WORK! I did go through all the other suggestions, checking share settings in Windows and Media Player, resetting this and that. I'm not sure if I had to do any of that for Screen Cast to work but I did try all those common suggestion initially. So if Screen Cast is  still not working for you, try those other suggestions posted in numerous places here and other forums. I'm really surprised on all the forums I visited, this wasn't pointed out anywhere! I hope this helps those having issues with Screen Cast!   TL; DR: So basically on a WIRED connection, I could see my TV on my Windows 10 PC, but it would not connect. As soon as I connected BOTH my PC AND TV to WiFi, Screen Cast began to work.   My current LG UK6300PUE Software Version: 04.10.04 Windows 10 64-bit Build: Version 1803, OS Build 17134.34

      By Ryan Lee, in LG webOS Smart TV Discussion

      • 0 replies
      • 444 views
    • Question: Some transporders are not working

      Hello,  I have a problem with LG 50LF652V. After changing in the channel some of the transponders are not working. It says no signal. Rest is working OK. I tried to delete TP and create it again. But problem persists. Any ideas what could be the problem and how to solve it? I have not reset the whole settings to default, as it would be quite long process to tune all channels and sort them back.  thank you, regards, trezor

      By trezor, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 3 answers
    • Question: YouTube app isn't working properly on LG 32LJ550B

      I'm having a little problem since a few days ago, when I try to use the YouTube app it shows the start screen as always but then it don't show the videos and just grey words appear at the side as if it was the tittles and all the text in the app, I tried starting the app from my phone but it just play the sound but no video is showed. I already erased and reinstalled the app, and even disconnected the TV, I searched on Google but I can't find a way to make it work again  Anyone knows why? Or how I can fix it? Here is a Photo of how it looks

      By jorge Ramos, in LG webOS Smart TV App Questions

      • Awaiting best answer
        
      • 0 votes
      • 1 answer
    • Question: LG 55UH600V Youtube app is not working

      Hello, last Saturday Youtube app stopped working. Screenshot attached. App states that "This page isn't available. Sorry about that. Try searching for something else". App version 1.0.40. Tried to reinstall it, does not help.  

      By vapaulius, in LG webOS Smart TV App Questions

      • Awaiting best answer
        
      • 0 votes
      • 4 answers


×