Quantcast
Jump to content
  • 1

Unable to Load user agreements


S281er238

Question

After update last night now on hardline eathernet  only says unable to load users agreement  it only work on wifi and it was ok for long time. I heard people been having this issues with this . Any fix 8.8.8.8 don't fix  it either how can we hard reset the tv not initial reset. There got to be bug. The apps only work with wifi now. 

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Enx_xcite
      How Can i do for Unlock MY LG 43UP7750PSB.APH to PTB.ATM coz i moved to thailand DVB-T2 not working

      Anyone has any ideas? or Solutions?
    • By GiovanniG
      Hi! Thank you for your kind help
      I'm looking for a way to show an IP camera to LG TV, I've updated it to the latest version (WebOS).
      I really hope it is possible without buying an external HDMI box, there is any way to obtain that or install apps from USB? Thank you a lot!
       
    • By SimonW
      WebOS 05.20.15
      DNS over TLS active on router (Cloudfare), all apps (like Netflix, Prime Video & HBO Max etc) are working fine, but the Apple TV app times out (no network)
      Removed the app, installed it again, but still not network. Turned DNS over TLS off, Apple TV works fine.
      According to Apple it's a LG (WebOS) issue, the only requirements, they say, are "active internet connection" and "no VPN".
      Also tested with Apple TV on a Fire TV Stick (on same network) and there it's working fine wiht DoT.  Unfortunately Fire Stick is not 4K, so app on TV is preferred.
      Look to me issue is with the Apple TV app itselfs, but Apple says it's LG.
      Anyone got some suggestions?
    • By Mads
      Hello friends
      Has someone in this Forum had the same problem - and found a succesfuld solution?
      Best/Mads
    • By Ieuan Llwyd
      Somehow when I was watching Live TV a menu I've never seen before appeared — I must have accidentally pressed a button or combination of buttons on the remote.
      It appeared below the programme banner (at the bottom left of the screen) and was something to do with a selecting device to control — there were about 4 icons in a row, and one of them was "Set-top Box", but I can't remember what the other options were.
      Having selected "Set-top Box", which is why I remember that option, I now get five icons appearing in a row below the programme banner:
      Start Recording  |  Start Live Playback  |  Recordings  |  Subtitle Language  |  Audio Language
      See screenshot attached.
      The same menu appears if I press the down arrow ᐁ (below the OK button).
      What's driving me nuts is:  1.) I can't now bring up the original 'select device' menu, and  2.)  wondering what the other options are!
      I'm using an LM6300, running webOS 4.9.5-14 (goldilocks2-gympie).  If any other info would help, please let me know.
      Thanks for any help.


×
×
  • Create New...