Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 0
catfish63090

WEB OS update

Question

Does anyone have the problem of the video cutting out but the audio still working.  I have the model 65 UH6150 tv.  I had this problem once before and I am sure that LG support had me update the WEB OS software and that fixed the problem. I can not remember how I did it and when I call tech support now they tell me that you can not update WEB OS.  Any help would be appreciated. 

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.